<!DOCTYPE html><html lang="en"><title>Campus Reform the #1 Source for College News</title><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:image" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMjAxNzUvbHV1Mnhzbi5qcGVnIiwiZWRpdHMiOnsiZ3JheXNjYWxlIjpmYWxzZSwicmVzaXplIjp7IndpZHRoIjoxMDAwfX19"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CampusReform"/><meta name="twitter:image:src" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMjAxNzUvbHV1Mnhzbi5qcGVnIiwiZWRpdHMiOnsiZ3JheXNjYWxlIjpmYWxzZSwicmVzaXplIjp7IndpZHRoIjoxMDAwfX19"/><meta name="twitter:description" content="Ben Zeisloft began working for Campus Reform in May 2020 when he was a rising sophomore at the University of Pennsylvania’s (UPenn) Wharton School."/><meta name="description" content="Ben Zeisloft began working for Campus Reform in May 2020 when he was a rising sophomore at the University of Pennsylvania’s (UPenn) Wharton School."/><meta property="og:title" content="How Campus Reform is launching careers in media: Ben Zeisloft"/><meta property="og:type" content="article"/><meta property="og:description" content="Ben Zeisloft began working for Campus Reform in May 2020 when he was a rising sophomore at the University of Pennsylvania’s (UPenn) Wharton School."/><meta property="og:url" content="https://campusreform.org/article?id=20175"/><meta property="article:published_time" content="2022-09-18T14:00:00+00:00"/><meta property="article:author" content="Kate Hirzel"/><meta property="article:tag" content="University of Pennsylvania,Pennsylvania,Ben Zeisloft,The Daily Wire"/><meta property="fb:app_id" content="127484367480"/><meta property="fb:admins" content="517529912"/><meta property="fb:admins" content="19226500"/><script id="twitter-wjs" type="text/javascript" async="" defer="" src="https://platform.twitter.com/widgets.js"></script><title>Campus Reform | How Campus Reform is launching careers in media: Ben Zeisloft</title><meta name="next-head-count" content="20"/><script defer="" data-domain="campusreform.org" src="https://plausible.io/js/plausible.manual.js"></script><link rel="icon" type="image/png" href="static/cro.ico"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="stylesheet" href="/static/styles.css"/><link rel="preload" data-href="https://fonts.googleapis.com/css?family=Lora:400,400i,700&amp;display=swap"/><link rel="preconnect" href="https://www.googletagmanager.com"/><link rel="preconnect" href="https://s3.amazonaws.com"/><link rel="preconnect" href="https://connect.facebook.net"/><link rel="preload" data-href="https://fonts.googleapis.com/css?family=Lato:300,400,400i,700,700i,900&amp;display=swap"/><script charset="utf-8" type="text/javascript" defer="" src="https://js.hsforms.net/forms/v2.jshttps://theleadership-rlk9065.slack.com/js.hsforms.net/forms/v2.js"></script><script async="" defer="" src="https://www.googletagmanager.com/gtag/js?id=G-64SLHK2YQJ"></script><script defer="" src="/static/quotes.js"></script><script src="/static/misc.js"></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=800914796649423&amp;ev=PageView&amp;noscript=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQV3JSG" height="0" width="0" style="display:none"></iframe></noscript><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-6dc0edf5001190a9.js" defer=""></script><script src="/_next/static/chunks/framework-1b1477f9717fa649.js" defer=""></script><script src="/_next/static/chunks/main-0d9cda1c2697adc1.js" defer=""></script><script src="/_next/static/chunks/pages/_app-b37189f52291088e.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-5a1569805d7b0ba6.js" defer=""></script><script src="/_next/static/chunks/411-207c82875dd1ac0a.js" defer=""></script><script src="/_next/static/chunks/679-6068e33b51fbf4b5.js" defer=""></script><script src="/_next/static/chunks/407-240b0bf952d6b06a.js" defer=""></script><script src="/_next/static/chunks/902-feac052e829d9960.js" defer=""></script><script src="/_next/static/chunks/pages/article-1ffd109c30ba5aa7.js" defer=""></script><script src="/_next/static/0GdNZJv8qFfWDy99hM1VO/_buildManifest.js" defer=""></script><script src="/_next/static/0GdNZJv8qFfWDy99hM1VO/_ssgManifest.js" defer=""></script><script src="/_next/static/0GdNZJv8qFfWDy99hM1VO/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Yeseva+One&display=swap">@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxpik.woff) format('woff')}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxliBVWzfAw0blNQ.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxlilVWzfAw0blNQ.woff2) format('woff2');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxliJVWzfAw0blNQ.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxliNVWzfAw0blNQ.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxli1VWzfAw0Y.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next" data-reactroot=""><div class="article_page"><header><div class="full_height"><div class="flex inline_between align_start header_top"><div class="main_container full_height flex inline_center align_center" style="width:100%"><div class="logo" style="line-height:1.1"><a href="/"><img src="/static/cro_rev_b.png" alt="Logo image" width="300" height="85.7"/></a></div></div></div><div style="width:100%" class="border_bottom"></div><div class="main_container flex inline_between align_center header_bottom header_bottom_outer" style="transform:translateY(-1px);border:none"><div class=" flex inline_between align_center" style="width:100%"><div class="header_social flex inline_end align_center"><a href="https://twitter.com/campusreform" target="_blank" rel="noopener noreferrer"><button name="Twitter" aria-label="Twitter" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg></button></a><a href="https://www.facebook.com/CampusReform/" target="_blank" rel="noopener noreferrer"><button name="Facebook" aria-label="Facebook" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg></button></a><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank" rel="noopener noreferrer"><button name="Youtube" aria-label="Youtube" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg></button></a><a href="https://www.instagram.com/campusreform/?hl=en" target="_blank" rel="noopener noreferrer"><button name="Instagram" aria-label="Instagram" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><rect x="2" y="2" width="20" height="20" rx="5" ry="5"></rect><path d="M16 11.37A4 4 0 1 1 12.63 8 4 4 0 0 1 16 11.37z"></path><line x1="17.5" y1="6.5" x2="17.51" y2="6.5"></line></svg></button></a></div><div class="full_height flex inline_left align_center" style="transform:translateX(60px)"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="opinion" target="_self">Opinion</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self" style="color:var(--red)">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_blank">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self" style="color:var(--red)">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self" style="color:var(--red)">Campuses</a></div><div class="nav_item"><a href="https://secure.campusreform.org/cro/" target="_blank" rel="noopener"><button aria-label="Donate" name="Donate" class="red_button small_button donate_button">Donate</button></a></div></div><div class="flex align_center inline_end header_search_container" style="position:relative;z-index:1000" aria-label="Search" name="Search"><label for="search" style="opacity:0;visibility:collapse">search</label><input type="text" id="search" class="search_input search_input_focused" placeholder="Search" value="" autoComplete="off" style="color:black !important;opacity:1;background:rgba(230,230,230)"/><button aria-label="Search" name="Search" class="small_button icon_button search_button " style="background:transparent"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="16" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><div class="search_dropdown"><div style="width:100%;text-align:center;margin-top:90px;opacity:0.7">No results</div></div></div></div></div><div style="width:100%" class="border_bottom"></div></div></header><main style="margin-top:0;margin-bottom:100px"><nav class=" undefined"><div class="main_container flex inline_between align_center"><div class="logo" style="font-size:20px;margin-right:40px"><a href="/"><img alt="logo" src="static/cro_icon_white.png" style="height:38px;width:42px;transform:translateY(4px)"/></a></div><div class="nav_container full_height flex inline_left align_center" style="width:700px"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="opinion" target="_self">Opinion</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self">Campuses</a></div><a href="https://secure.campusreform.org/cro/"><button aria-label="Donate" class="red_button small_button donate_button" name="Donate button" style="border-color:var(--light_red);background:var(--black);color:var(--light_red);font-weight:600;padding-left:10px">Donate</button></a></div><button class="small_button icon_button white_button hide_xs" name="Youtube" aria-label="Youtube" style="color:var(--white)"><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank"><div class="flex align_center" style="align-items:center;padding-right:5px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg>Youtube</div></a></button><button name="Menu" aria-label="Menu" class="nav_menu_button small_button icon_button" style="border:1px solid white;color:white"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(1px)"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg></button></div><div class="mobile_nav"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self">Campuses</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="/articles" target="_self">Search</a></div></div></nav><div class="main_container main_container_article" style="margin-top:100px"><article class="article_container"><section style="max-width:1400px;margin:0 auto;margin-bottom:10px;position:relative"><h1 style="margin-top:30px;margin-bottom:20px;width:calc(100% - 350px)">How Campus Reform is launching careers in media: Ben Zeisloft</h1><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">Ben Zeisloft began working for Campus Reform in May 2020 when he was a rising sophomore at the University of Pennsylvania’s (UPenn) Wharton School.</h3><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">Today, Zeisloft is a staff reporter for The Daily Wire. He reports on economics, business, and technology.</h3><div style="height:40px" class="hide_xxs"></div><div style="display:flex" class="article_top_container_mod"><div style="position:relative;width:calc(100% - 350px)" class="banner_container"><div style="width:100%;margin-bottom:50px;position:absolute;left:0;z-index:0" class="article_banner">    <div style="height: 100%; width: 100%; overflow: hidden;">      <div style="background: rgb(51,49,54); width: 100%; height: 100%;">        <div style="display: flex; width: 100%; height: 100%; flex-wrap: wrap; filter: blur(50px);">          <div style="background: rgb(41,40,46); width: 25%; height: 25%"></div>          <div style="background: rgb(45,45,49); width: 25%; height: 25%"></div>          <div style="background: rgb(215,162,154); width: 25%; height: 25%"></div>          <div style="background: rgb(47,46,50); width: 25%; height: 25%"></div>          <div style="background: rgb(189,142,135); width: 25%; height: 25%"></div>          <div style="background: rgb(50,49,54); width: 25%; height: 25%"></div>          <div style="background: rgb(192,134,128); width: 25%; height: 25%"></div>          <div style="background: rgb(51,49,54); width: 25%; height: 25%"></div>          <div style="background: rgb(86,58,58); width: 25%; height: 25%"></div>          <div style="background: rgb(49,49,53); width: 25%; height: 25%"></div>          <div style="background: rgb(201,205,217); width: 25%; height: 25%"></div>          <div style="background: rgb(49,47,52); width: 25%; height: 25%"></div>          <div style="background: rgb(31,28,35); width: 25%; height: 25%"></div>          <div style="background: rgb(44,42,47); width: 25%; height: 25%"></div>          <div style="background: rgb(28,26,32); width: 25%; height: 25%"></div>          <div style="background: rgb(40,38,43); width: 25%; height: 25%"></div>        </div>      </div>    </div>  </div><span class="article_banner" style="display:inline-block;object-fit:cover;width:calc(100%);z-index:1;position:absolute;left:0"></span></div><div style="padding-left:50px;width:300px" class="hide_sm hide_print"><div class="trending_float" style="width:300px;top:10px;position:absolute;border-radius:10px"><section id="top_stories" class="text_left"><div class="section_header">Trending</div><div class="top_block grid grid_1 grid_sm_gap_0"><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">1</div><a href="/article?id=10711" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=10711" style="margin-bottom:0">Fordham punishes students over MAGA hat incident</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=3523713"><span style="font-weight:400">By </span><strong>Mitchell<!-- --> <!-- -->Gunter<!-- --> </strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">2</div><a href="/article?id=15409" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=15409" style="margin-bottom:0">Math education prof: 2+2 = 4 &#x27;trope&#x27; &#x27;reeks of white supremacy patriarchy&#x27;</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=5457343"><span style="font-weight:400">By </span><strong>Ben<!-- --> <!-- -->Zeisloft <!-- --> </strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">3</div><a href="/article?id=20172" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20172" style="margin-bottom:0">University student handbook singles out White students to combat racism</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097196"><span style="font-weight:400">By </span><strong>Noelle<!-- --> <!-- -->Fitchett <!-- --> <!-- -->&#x27;25</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">4</div><a href="/article?id=20188" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20188" style="margin-bottom:0">UPDATE: University Board of Trustees faces lawsuit after upholding ‘biblical sexuality&#x27;…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097191"><span style="font-weight:400">By </span><strong>Kate<!-- --> <!-- -->Anderson<!-- --> </strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">5</div><a href="/article?id=18927" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18927" style="margin-bottom:0">WATCH: SUNY Prof defends &#x27;adult-child sex,&#x27; saying &#x27;I don&#x27;t think it&#x27;s blanket wrong at…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=3979637"><span style="font-weight:400">By </span><strong>Celine<!-- --> <!-- -->Ryan Ciccio<!-- --> </strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">6</div><a href="/article?id=20128" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20128" style="margin-bottom:0">A college professor is challenging the politicization of K-12 education</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097191"><span style="font-weight:400">By </span><strong>Kate<!-- --> <!-- -->Anderson<!-- --> </strong></a></span></div></div></div></div></section></div></div></div></section><section style="max-width:1000px;width:calc(100% - 350px);flex-direction:column" class="flex inline_center align_center article_main full_xs"><div style="width:100%;max-width:800px;margin-bottom:5px" class="no_mg_sm"><div class="flex inline_between" style="flex-wrap:wrap"><div class="article_info_top"><div style="font-size:18px;margin-bottom:5px;line-height:19px"><strong><a style="color:var(--red)" class="red" href="/profile?pid=6097043">Kate Hirzel</a></strong><span style="font-size:14px;opacity:0.8"> <!-- -->|<!-- --> <!-- -->Correspondent Director</span></div><div style="font-size:14px;margin-bottom:0;font-weight:700;opacity:0.8">Sunday, September 18, 2022 2:00 PM</div></div><div class="article_share_top"><div>
                  <div class="addthis_inline_share_toolbox"></div></div></div></div></div><div style="margin:0 auto" class="articlediv" id="article_text"><p></p><p><a href="https://campusreform.org/profile?pid=5457343" rel="noopener noreferrer" target="_blank" style="background-color: transparent; color: rgb(17, 85, 204);">Ben Zeisloft</a><span style="background-color: transparent;"> began working for </span><em style="background-color: transparent;">Campus Reform</em><span style="background-color: transparent;"> in May 2020 when he was a rising sophomore at the University of Pennsylvania’s (UPenn) Wharton School.</span></p><p></p><p><span style="background-color: transparent;">At UPenn, Zeisloft studied Business Economics and Public Policy, served as an </span><a href="https://pennepistle.org/author/benzeisloft/" rel="noopener noreferrer" target="_blank" style="background-color: transparent;">editor</a><span style="background-color: transparent;"> and writer for the Christian journal </span><em>Penn Epistle</em>, worked as a <a href="http://wharton-ibr.com/blog/how-wall-street-silicon-valley-finance-political-campaigns-by-ben-zeisloft-w22?fbclid=IwAR2dCl0wR4qvdMzXHpQFV1T8G3rOGY967oQIwMoKHkSqxHxCtgieGndsLYc" rel="noopener noreferrer" target="_blank">staff writer</a> for <em>Wharton International Business Review</em>, and was a member of <a href="https://www.christianunion.org/the-magazine/2873-christian-union-news-2020-12-23" rel="noopener noreferrer" target="_blank">Christian Union</a> and <a href="https://pennclubs.com/club/quakers-for-life" rel="noopener noreferrer" target="_blank">Quakers for Life</a>.&nbsp;</p><p></p><p><span style="background-color: transparent;">Zeisloft has written 832 </span><a href="https://www.campusreform.org/profile?pid=5457343" rel="noopener noreferrer" target="_blank" style="background-color: transparent;">articles</a><span style="background-color: transparent;"> for </span><em style="background-color: transparent;">Campus Reform,</em><span style="background-color: transparent;"> and his work has been featured in a variety of conservative media outlets.</span></p><p></p><p><span style="background-color: transparent;">Throughout his time at </span><em style="background-color: transparent;">Campus Reform</em><span style="background-color: transparent;">, Zeisloft was on call at all hours of the day, could write multiple articles per day, and was able to cover an array topics including critical race theory, cancel culture, and Chinese influence on college campuses.</span></p><p></p><p><span style="background-color: transparent;">Going above and beyond for </span><em style="background-color: transparent;">Campus Reform</em><span style="background-color: transparent;">, Zeisloft became the only trusted student editor in </span><em style="background-color: transparent;">Campus Reform</em><span style="background-color: transparent;"> history.&nbsp;</span></p><p></p><p><em style="background-color: transparent;">Campus Reform’s</em><span style="background-color: transparent;"> program also allowed him the flexibility to write and be part of multiple student newspapers and journalism internships. It also launched his career in journalism.&nbsp;</span></p><p></p><p><span style="background-color: transparent;">Today, </span><a href="https://www.dailywire.com/author/benjamin-zeisloft" rel="noopener noreferrer" target="_blank" style="background-color: transparent; color: rgb(17, 85, 204);">Zeisloft</a><span style="background-color: transparent;"> is a staff reporter for </span><em style="background-color: transparent;">The Daily Wire</em><span style="background-color: transparent;">. He reports on economics, business, and technology.</span></p><p></p><p><span style="background-color: transparent;">When reflecting on his time at </span><em style="background-color: transparent;">Campus Reform</em><span style="background-color: transparent;">, Zeisloft&nbsp;said, “</span><em style="background-color: transparent;">Campus Reform</em><span style="background-color: transparent;"> gave me invaluable training as I began my career in conservative media. It encouraged me to jump into the fire and report in one of the most hostile environments for conservatives—a secular university.”&nbsp;</span></p><p></p><p><span style="background-color: transparent;">“Beyond the basic tools of journalism, I was able to challenge the status quo through my reporting and expose the progressive bias at universities, which flows into every other aspect of our society,” he concluded.</span></p><p></p><p><span style="background-color: transparent;">Apply to be</span><em style="background-color: transparent;"> Campus Reform</em><span style="background-color: transparent;"> Correspondent </span><a href="https://campusreform.org/correspondent" rel="noopener noreferrer" target="_blank" style="background-color: transparent; color: rgb(17, 85, 204);">here</a><span style="background-color: transparent;"> and launch your media career.</span></p><p></p></div><div style="display:flex;justify-content:space-between;width:100%;max-width:800px;align-items:center;margin-top:30px" class="article_tag_share_container"><div><div style="font-size:14px;margin-bottom:5px" class="article_tags_bottom_text"><strong>Tags</strong></div><div><a target="_blank" style="color:var(--red)" href="/articles?topic=University of Pennsylvania"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">University of Pennsylvania</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Pennsylvania"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Pennsylvania</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Ben Zeisloft"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Ben Zeisloft</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=The Daily Wire"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">The Daily Wire</button></a></div></div><div><div style="font-size:14px;margin-bottom:5px" class="article_share_bottom_text"><strong>Share this article</strong></div><div><div class="addthis_inline_share_toolbox"></div></div></div></div></section><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e3c89bada9cfbbc"></script></article><div style="max-width:1000px;margin-top:40px;width:calc(100% - 350px);padding-top:40px" class="border_top article_page_below"><section class="text_section" style="margin:0 auto;margin-bottom:50px"><div class="grid grid_2 staff_card_grid"><a href="/profile?pid=6097043"><img src="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoidXNlcnBob3Rvcy9jNjA1ODBmYzM5MmFhOTY3YWEwNGIxOWY4NDU2NDhlMi9JTUdfMjg5OC5qcGVnIiwiZWRpdHMiOnsiZ3JheXNjYWxlIjp0cnVlLCJyZXNpemUiOnsid2lkdGgiOjM1MH19fQ==" class="staff_card_image" alt="Staff image"/></a><div><a href="/profile?pid=6097043"><h3>Kate<!-- --> <!-- -->Hirzel<!-- --> </h3><span style="font-size:16px;opacity:0.7"><em>Correspondent Director</em></span><p style="padding-top:10px">Kate Hirzel is the Correspondent Director for Campus Reform. Kate manages the Campus Correspondents. 

Previously she worked as a field director for Presidential and Congressional campaigns. Kate graduated with majors in economics and management and political science and was president of College Republicans at Albion College. </p></a><div class="flex align_center inline_between staff_card_button_container" style="height:auto;margin-top:20px"><div class="flex align_center flex_col_sm" style="height:auto"><a href="/profile?pid=6097043"><button name="Author profile" class="small_button staff_card_button" style="margin-right:10px">View Profile</button></a><div class="staff_card_button_container"></div></div></div></div></div></section><section style="display:none;margin:0 auto"><div class="articlediv" style="display:flex"><a href="/articles?topic="><h3 style="margin-bottom:5px;border-bottom:2px solid var(--red)">More articles like this</h3></a></div><div class="profile_article_section" style="margin-top:20px;width:100%;display:flex"></div></section><div>
              <div id="zergnet-widget-87435"></div>

              <script language="javascript" type="text/javascript">
                  (function() {
                      var zergnet = document.createElement('script');
                      zergnet.type = 'text/javascript'; zergnet.async = true;
                      zergnet.src = 'https://www.zergnet.com/zerg.js?id=87435';
                      var znscr = document.getElementsByTagName('script')[0];
                      znscr.parentNode.insertBefore(zergnet, znscr);
                  })();
              </script>
              </div><div class="placeholder_block signup_card full_sm devo_card_article" style="padding:40px;width:calc(100% - 80px);border:6px solid var(--red)"><p><h2 style="margin-top:-20px;font-size:42px;margin-bottom:20px;font-weight:900;letter-spacing:1px">What you stand for is what defines you</h2>Conservative students on college campuses are marginalized, threatened, and silenced by threatening students who oppose their views, or radicalized liberal professors or administrators. Campus Reform—and readers like you—are pushing back. Progressives would rather threaten you with violence, silence your conservative views, or call for you to be &quot;canceled&quot; from our society if you oppose them. They say your views are dangerous, hateful, fearful, or racist.<div style="margin-bottom:25px;font-size:23px;font-weight:700">They have it all wrong. What we stand for defines us—it always has.</div><strong>We can no longer remain silent.</strong> It is time for conservatives young and old to unite as a single voice to boldly proclaim what we stand for and oppose the mob.<br/><h3 style="margin-bottom:25px;font-size:28px">Will you join with us, select the principles you stand for, and sign your name below?</h3><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the preservation of free speech all across our country—where I&#x27;m allowed to express my beliefs without fear of condemnation if my opinion differs from yours.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for protections for conservative students who are illegally being threatened or silenced on college campuses all across our country.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the federal funding to be pulled from colleges and universities when they silence conservative views or students.</div></div></p><div class="signup_card_inner" style="margin-top:30px"><div><div id="reactHubspotForm119311" style="display:none"></div><div>Loading...</div></div></div></div><br/><br/><div shortname="https-www-campusreform-org-3" config="[object Object]" id="disqus_thread"></div><br/><br/></div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><footer><div class="main_container" style="width:100%"><div class="grid grid_3" style="margin-bottom:20px"><div class="footer_list"></div><div style="text-align:center"><a href="https://leadershipinstitute.org" target="_blank" rel="noopener"><img src="/static/squareLogoWithText.svg" class="footer_li_logo" alt="Leadership Institute logo" width="200" height="48"/></a></div><div class="footer_list" style="text-align:left"></div></div><div class="copyright"><span>Copyright © 2022 Leadership Institute</span><br/><span>All rights reserved</span><br/><span>v1.02</span></div></div></footer></body></html>