<!DOCTYPE html><html><title>Campus Reform the #1 Source for College News</title><head><link rel="preload" href="https://cdn.shareaholic.net/assets/pub/shareaholic.js" as="script"/><meta name="shareaholic:site_id" content="2ecea38508345d3eaa59c74e21a9751b"/><script data-cfasync="false" async="" src="https://cdn.shareaholic.net/assets/pub/shareaholic.js"></script><link rel="icon" type="image/png" href="static/cro.ico"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="stylesheet" href="/static/styles.css"/><link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,700i,900,900i&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Yeseva+One&amp;display=swap" rel="stylesheet"/><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.jshttps://theleadership-rlk9065.slack.com/js.hsforms.net/forms/v2.js"></script><script src="/static/quotes.js"></script><script src="/static/misc.js"></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=800914796649423&amp;ev=PageView&amp;noscript=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQV3JSG" height="0" width="0" style="display:none"></iframe></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:image" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTY3ODAveGJ4OWRrQ2FwdHVyZS5KUEciLCJlZGl0cyI6eyJncmF5c2NhbGUiOmZhbHNlLCJyZXNpemUiOnsid2lkdGgiOjEwMDB9fX0="/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CampusReform"/><meta name="twitter:image:src" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTY3ODAveGJ4OWRrQ2FwdHVyZS5KUEciLCJlZGl0cyI6eyJncmF5c2NhbGUiOmZhbHNlLCJyZXNpemUiOnsid2lkdGgiOjEwMDB9fX0="/><meta name="twitter:description" content="A professor at the University of Florida has been indicted over his failure to disclose ties to China when applying for a federal grant."/><meta property="og:title" content="UF prof indicted over undisclosed China ties"/><meta property="og:type" content="article"/><meta property="og:description" content="A professor at the University of Florida has been indicted over his failure to disclose ties to China when applying for a federal grant."/><meta property="fb:app_id" content="127484367480"/><meta property="fb:admins" content="517529912"/><meta property="fb:admins" content="19226500"/><script id="twitter-wjs" type="text/javascript" async="" defer="" src="//platform.twitter.com/widgets.js"></script><title>Campus Reform | UF prof indicted over undisclosed China ties</title><noscript data-n-css="true"></noscript><link rel="preload" href="/_next/static/chunks/main-6d1cc88df08a040b0a0a.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-642ab2f540da1e889fe2.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.39f6a320d4a9c1c623a5.js" as="script"/><link rel="preload" href="/_next/static/chunks/790c7b15ac986cb1f1abb4e6e86a1c28c590baa9.e48df4f42fa5987f981d.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-eb9d4f6db75b4f3029d8.js" as="script"/><link rel="preload" href="/_next/static/chunks/75fc9c18.0bb72c11162f3a64af5d.js" as="script"/><link rel="preload" href="/_next/static/chunks/b42e11862ba4f4c13da4729f398c6031587a5a6e.4117eecb177dd232a7ea.js" as="script"/><link rel="preload" href="/_next/static/chunks/3c572d45d6c5146feed65042073f723fe57f1cc8.8bff9cbaf94b9b9115bb.js" as="script"/><link rel="preload" href="/_next/static/chunks/8e94a4232d48cb4e697023358f2a1ba3174c5126.25f281fc73a273bf3e8a.js" as="script"/><link rel="preload" href="/_next/static/chunks/cb147083dbfb7f7122b40cb332bec04f3d262430.316ddbc9c28c3c4c43d8.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article-f1406df15bec046d5193.js" as="script"/></head><body><div id="__next"><div class="article_page"><header><div class="full_height"><div class="flex inline_between align_start header_top"><div class="main_container full_height flex inline_center align_center" style="width:100%"><div class="logo" style="line-height:1.1"><a href="/"><img src="/static/cro_rev_b.png" alt="Logo image"/></a></div></div></div><div style="width:100%" class="border_bottom"></div><div class="main_container flex inline_between align_center header_bottom header_bottom_outer" style="transform:translateY(-1px);border:none"><div class=" flex inline_between align_center" style="width:100%"><div class="header_social flex inline_end align_center"><a href="https://twitter.com/campusreform" target="_blank" rel="noopener noreferrer"><button name="Twitter" aria-label="Twitter" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg></button></a><a href="https://www.facebook.com/CampusReform/" target="_blank" rel="noopener noreferrer"><button name="Facebook" aria-label="Facebook" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg></button></a><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank" rel="noopener noreferrer"><button name="Youtube" aria-label="Youtube" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg></button></a><a href="https://www.instagram.com/campusreform/?hl=en" target="_blank" rel="noopener noreferrer"><button name="Instagram" aria-label="Instagram" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><rect x="2" y="2" width="20" height="20" rx="5" ry="5"></rect><path d="M16 11.37A4 4 0 1 1 12.63 8 4 4 0 0 1 16 11.37z"></path><line x1="17.5" y1="6.5" x2="17.5" y2="6.5"></line></svg></button></a><a href="https://parler.com/profile/campusreform" target="_blank" rel="noopener noreferrer"><button name="parler" aria-label="parler" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="15" viewBox="-15 -25 130 150"><g fill="#be1e2d"><path d="M58.34 83.31h-25v-8.49c0-4.5 3.64-8.14 8.14-8.14h16.87c13.8 0 25.02-11.19 25.02-24.94 0-13.75-11.23-24.94-25.03-24.94h-.26l-5.3-.16H0C0 7.45 7.45 0 16.63 0h36.41l5.44.17C81.39.24 100 18.86 100 41.74c0 22.92-18.69 41.57-41.66 41.57z"></path><path d="M16.65 100C7.46 100 .02 92.55.02 83.37V49.49c0-8.92 7.23-16.16 16.16-16.16h42.19a8.32 8.32 0 010 16.64h-33.5c-4.53 0-8.21 3.67-8.21 8.21V100z"></path></g></svg></button></a></div><div class="full_height flex inline_left align_center" style="transform:translateX(60px)"><div class="nav_item"><a href="video" target="_self">Video</a></div><div class="nav_item"><a href="about" target="_self">About</a></div><div class="nav_item"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item"><a href="joinus" target="_self" style="color:var(--red)">Join Us</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="investigator" target="_self">Become an Investigator</a></div><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_blank">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item"><a href="tip" target="_self" style="color:var(--red)">Send A Tip</a></div><a href="https://secure.campusreform.org/cro/" target="_blank"><button aria-label="Donate" name="Donate" class="red_button small_button donate_button">Donate</button></a></div><div class="flex align_center inline_end header_search_container" style="position:relative;z-index:1000" aria-label="Search" name="Search"><label for="search" style="opacity:0;visibility:collapse">search</label><input type="text" id="search" class="search_input search_input_focused" placeholder="Search" value="" autoComplete="off" style="color:black !important;opacity:1;background:rgba(230,230,230)"/><button aria-label="Search" name="Search" class="small_button icon_button search_button " style="background:transparent"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="16" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><div class="search_dropdown"><div style="width:100%;text-align:center;margin-top:90px;opacity:0.7">No data</div></div><div class="full_height flex inline_left align_center" style="margin-left:20px"><button aria-label="login" name="Log in" class=" small_button" style="height:32px;opacity:0.6;color:black;padding-right:7px">Log in</button></div></div></div></div><div style="width:100%" class="border_bottom"></div></div></header><main style="margin-top:0;margin-bottom:100px"><nav class=" undefined"><div class="main_container flex inline_between align_center"><div class="logo" style="font-size:20px;margin-right:40px"><a href="/"><img alt="logo" src="static/cro_icon_white.png" style="height:38px;width:42px;transform:translateY(4px)"/></a></div><div class="nav_container full_height flex inline_left align_center" style="width:500px"><div class="nav_item"><a href="video" target="_self">Video</a></div><div class="nav_item"><a href="about" target="_self">About</a></div><div class="nav_item"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="investigator" target="_self">Become an Investigator</a></div><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item"><a href="tip" target="_self">Send A Tip</a></div><a href="https://secure.campusreform.org/cro/"><button aria-label="Donate" class="red_button small_button donate_button" name="Donate button" style="border-color:var(--light_red);background:var(--black);color:var(--light_red);font-weight:600;padding-left:10px">Donate</button></a></div><button class="small_button icon_button white_button hide_xs" name="Youtube" aria-label="Youtube" style="color:var(--white)"><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank"><div class="flex align_center" style="align-items:center;padding-right:5px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg>Youtube</div></a></button><button name="Menu" aria-label="Menu" class="nav_menu_button small_button icon_button" style="border:1px solid white;color:white"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(1px)"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg></button></div><div class="mobile_nav"><div class="nav_item"><a href="video" target="_self">Video</a></div><div class="nav_item"><a href="about" target="_self">About</a></div><div class="nav_item"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="investigator" target="_self">Become an Investigator</a></div><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item"><a href="tip" target="_self">Send A Tip</a></div></div></nav><div class="main_container main_container_article" style="margin-top:100px"><article class="article_container"><section style="max-width:1400px;margin:0 auto;margin-bottom:10px;position:relative"><h1 style="margin-top:30px;margin-bottom:20px">UF prof indicted over undisclosed China ties</h1><h3 class="section_header article_subtitle" style="height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">A professor at the University of Florida has been indicted over his failure to disclose ties to China when applying for a federal grant.</h3><h3 class="section_header article_subtitle" style="height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">The DOJ also accused the professor of promoting a company in China that conducts research &quot;supported by millions of dollars of U.S. government funding.&quot;</h3><div style="height:40px" class="hide_xxs"></div><div style="display:flex;position:relative" class="article_top_container_mod"><img alt="Article image" class="article_banner" src="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTY3ODAveGJ4OWRrQ2FwdHVyZS5KUEciLCJlZGl0cyI6eyJncmF5c2NhbGUiOmZhbHNlLCJyZXNpemUiOnsid2lkdGgiOjEwMDB9fX0="/><div style="position:relatve;padding-left:50px;width:300px" class="hide_sm hide_print"><div class="trending_float" style="width:300px;top:inherit;position:absolute;border-radius:10px"><section id="top_stories" class="text_left"><div class="section_header">Trending</div><div class="top_block grid grid_1 grid_sm_gap_0"><em style="opacity:0.5">Could not load trending articles</em></div></section></div></div></div></section><section style="max-width:1000px;width:calc(100% - 350px);flex-direction:column" class="flex inline_center align_center article_main full_xs"><div style="width:100%;max-width:800px;margin-bottom:20px" class="no_mg_sm"><div class="flex inline_between" style="flex-wrap:wrap"><div class="article_info_top"><div style="font-size:18px;margin-bottom:5px;line-height:19px"><strong><a style="color:var(--red)" class="red" href="/profile?pid=5457357">Alex Munguia</a></strong><span style="font-size:14px;opacity:0.8"> <!-- -->|<!-- --> <!-- -->Florida Campus Correspondent</span></div><div style="font-size:14px;margin-bottom:0">Friday, February 5, 2021 11:52 AM</div></div><div class="article_share_top"><div>
                  <div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28996014"></div></div></div></div></div><div style="margin:0 auto" class="articlediv"><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><em>Editor&#39;s note: Campus Reform has reported extensively on American university professors and academics who have been arrested, indicted, and sentenced for failing to disclose their ties to China. For ongoing, comprehensive national coverage of the China Threat on campus, visit <a data-fr-linked="true" href="//campusreform.org/China">campusreform.org/China</a>.&nbsp;</em></p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">_____________________________________________________</p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">A professor at the University of Florida has been indicted on charges of wire fraud and failure to disclose his ties to China. The professor obtained a $1.75 million federal grant from the National Institutes of Health.</p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">According to the <a href="https://www.justice.gov/opa/pr/former-university-florida-researcher-indicted-scheme-defraud-national-institutes-health-and" rel="noopener noreferrer" target="_blank">Department of Justice</a>, the professor, Lin Yang had not only received<span style="color: rgb(0, 0, 0); font-family: Lora; font-size: 18px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">&nbsp;support from the Chinese government but also promoted his own company in China to conduct research &quot;supported by millions of dollars of U.S. government funding.&quot;</span></p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">Yang faces six counts of wire fraud and four counts of making false statements.<a href="https://campusreform.org/article?id=16766"></a></p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><a href="https://campusreform.org/article?id=16766" rel="noopener noreferrer" target="_blank">[RELATED: Biden Justice Department drops Yale discrimination lawsuit]</a></p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">Originally, Yang had obtained the grant from the National Institutes of Health in order to assist in medical research and served as the principal investigator for enforcing the regulations of the grant during his time at the University of Florida. In this capacity, he was required to have disclosed any and all ties he had with governments, companies, and any other conflicts of interest.</p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">Assistant Attorney General John C. Demers for the Justice Department&rsquo;s National Security Division stated that transparency is required in order to be fair in funding and that &quot;transparency about foreign government affiliations, like business affiliations, allows the research community and the American people to assess any impact on the integrity of the research.&quot;</p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">Demers further stated that Yang &quot;intentionally deceived both his employer and the federal government in order to obtain more than a million dollars in research funding.&quot; Demers pointed out that such actions benefit the &quot;Chinese government&rsquo;s strategic goals and his own financial interests.&quot; <a href="https://campusreform.org/article?id=16716"></a></p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><a href="https://campusreform.org/article?id=16716" rel="noopener noreferrer" target="_blank">[RELATED: University of Colorado prof favors tougher censorship against &lsquo;misinformation&rsquo;]</a></p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">U.S. Attorney Lawrence Keefe for the Northern District of Florida said that &quot;taxpayer dollars that funded Yang&rsquo;s research were intended to benefit the health and well-being of U.S. citizens,&quot; according to the DOJ release.</p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">Special Agent in Charge Rachel L. Rojas of the FBI Jacksonville Division said the Chinese Communist government doesn&#39;t play by the academic rules that the U.S. does.</p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">&quot;The FBI is committed to holding its proxies accountable, and to helping educational institutions protect cutting-edge research and technologies from foreign adversaries who are determined to defeat the U.S. at any cost,&quot; <span style="color: rgb(0, 0, 0); font-family: Lora; font-size: 18px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">Rojas said, according to the press release.</span></p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">Hessy Fernandez, the Director of Issues Management &amp; Crisis Communications at UF, told <em>Campus Reform</em> that the university holds its &ldquo;employees to high ethical standards, and all are accountable to follow our policies and the law.&rdquo;</p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">&ldquo;When they fail to do so, we take appropriate action. The university cooperated fully with the federal authorities&rsquo; investigation in this matter, as is our responsibility as a public institution and a steward of taxpayer monies,&quot; <span style="color: rgb(0, 0, 0); font-family: Lora; font-size: 18px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">Fernandez said.</span></p><p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><em>Follow the author of this article on Twitter:</em>&nbsp;</strong><a href="https://twitter.com/ajmunguia23"><strong><em><strong>@ajmunguia23</strong></em></strong></a></p><p></p></div><div style="display:flex;justify-content:space-between;width:100%;max-width:800px;align-items:center;margin-top:30px" class="article_tag_share_container"><div><div style="font-size:14px;margin-bottom:5px" class="article_tags_bottom_text"><strong>Tags</strong></div><div><a target="_blank" style="color:var(--red)" href="/articles?search=China"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">China</button></a><a target="_blank" style="color:var(--red)" href="/articles?search=University of Florida"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">University of Florida</button></a></div></div><div><div style="font-size:14px;margin-bottom:5px" class="article_share_bottom_text"><strong>Share this article</strong></div><div><div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28996014"></div></div></div></div></section></article><div style="max-width:1000px;margin-top:40px;width:calc(100% - 350px);padding-top:40px" class="border_top article_page_below"><section class="text_section" style="margin:0 auto;margin-bottom:50px"><div class="grid grid_2 staff_card_grid"><a href="/profile?pid=5457357"><img src="https://s3.amazonaws.com/leadership.institute/contactphotos/5457357/AlexMunguia.jpg" class="staff_card_image" alt="Staff image"/></a><div><a href="/profile?pid=5457357"><h3>Alex<!-- --> <!-- -->Munguia</h3><span style="font-size:16px;opacity:0.7"><em>Florida Campus Correspondent</em></span><p style="padding-top:10px">Alex Munguia is a Florida Campus Correspondent with Campus Reform. Alex studies at the University of Florida and majors in Computer Engineering and Information Systems. He is currently a member of Turning Point USA on his campus and a State Content Writer for Convention of States Florida.</p></a><div class="flex align_center inline_between staff_card_button_container" style="height:auto;margin-top:20px"><div class="flex align_center flex_col_sm" style="height:auto"><a href="/profile?pid=5457357"><button name="Author profile" class="small_button staff_card_button" style="margin-right:10px">View Profile</button></a><div class="staff_card_button_container"></div></div></div></div></div></section><div class="placeholder_block signup_card full_sm devo_card_article" style="padding:40px;width:calc(100% - 80px);border:6px solid var(--red)"><p><h2 style="margin-top:-20px;font-size:42px;margin-bottom:20px;font-weight:900;letter-spacing:1px">What you stand for is what defines you</h2>Conservative students on college campuses are marginalized, threatened, and silenced by threatening students who oppose their views, or radicalized liberal professors or administrators. Campus Reform—and readers like you—are pushing back. Progressives would rather threaten you with violence, silence your conservative views, or call for you to be &quot;canceled&quot; from our society if you oppose them. They say your views are dangerous, hateful, fearful, or racist.<h4 style="margin-bottom:25px;font-size:23px">They have it all wrong. What we stand for defines us—it always has.</h4><strong>We can no longer remain silent.</strong> It is time for conservatives young and old to unite as a single voice to boldly proclaim what we stand for and oppose the mob.<br/><h3 style="margin-bottom:25px;font-size:28px">Will you join with us, select the principles you stand for, and sign your name below?</h3><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the preservation of free speech all across our country—where I&#x27;m allowed to express my beliefs without fear of condemnation if my opinion differs from yours.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for protections for conservative students who are illegally being threatened or silenced on college campuses all across our country.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the federal funding to be pulled from colleges and universities when they silence conservative views or students.</div></div></p><div class="signup_card_inner" style="margin-top:30px"><div><div id="reactHubspotForm369554" style="display:none"></div><div>Loading...</div></div></div></div><br/><br/><div shortname="https-www-campusreform-org-3" config="[object Object]" id="disqus_thread"></div><br/><br/></div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-310e67a300d9db3e0853.js"></script><script src="/_next/static/chunks/main-6d1cc88df08a040b0a0a.js" async=""></script><script src="/_next/static/chunks/webpack-642ab2f540da1e889fe2.js" async=""></script><script src="/_next/static/chunks/framework.39f6a320d4a9c1c623a5.js" async=""></script><script src="/_next/static/chunks/790c7b15ac986cb1f1abb4e6e86a1c28c590baa9.e48df4f42fa5987f981d.js" async=""></script><script src="/_next/static/chunks/pages/_app-eb9d4f6db75b4f3029d8.js" async=""></script><script src="/_next/static/chunks/75fc9c18.0bb72c11162f3a64af5d.js" async=""></script><script src="/_next/static/chunks/b42e11862ba4f4c13da4729f398c6031587a5a6e.4117eecb177dd232a7ea.js" async=""></script><script src="/_next/static/chunks/3c572d45d6c5146feed65042073f723fe57f1cc8.8bff9cbaf94b9b9115bb.js" async=""></script><script src="/_next/static/chunks/8e94a4232d48cb4e697023358f2a1ba3174c5126.25f281fc73a273bf3e8a.js" async=""></script><script src="/_next/static/chunks/cb147083dbfb7f7122b40cb332bec04f3d262430.316ddbc9c28c3c4c43d8.js" async=""></script><script src="/_next/static/chunks/pages/article-f1406df15bec046d5193.js" async=""></script><script src="/_next/static/wEPcX0CBtR2Wd8dt82Mmc/_buildManifest.js" async=""></script><script src="/_next/static/wEPcX0CBtR2Wd8dt82Mmc/_ssgManifest.js" async=""></script><footer><div class="main_container" style="width:100%"><div class="grid grid_3" style="margin-bottom:20px"><div class="footer_list"></div><div style="text-align:center"><a href="https://leadershipinstitute.org" target="_blank"><img src="/static/squareLogoWithText.svg" class="footer_li_logo" alt="Leadership Institute logo" style="width:200px"/></a></div><div class="footer_list" style="text-align:left"></div></div><div class="copyright"><span>Copyright © 2021 Leadership Institute</span><br/><span>All rights reserved</span></div></div></footer></body></html>