<!DOCTYPE html><html lang="en"><title>Campus Reform the #1 Source for College News</title><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:image" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMC91YjVva3RkU2NyZWVuc2hvdC5qcGciLCJlZGl0cyI6eyJncmF5c2NhbGUiOmZhbHNlLCJyZXNpemUiOnsid2lkdGgiOjEwMDB9fX0="/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CampusReform"/><meta name="twitter:image:src" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMC91YjVva3RkU2NyZWVuc2hvdC5qcGciLCJlZGl0cyI6eyJncmF5c2NhbGUiOmZhbHNlLCJyZXNpemUiOnsid2lkdGgiOjEwMDB9fX0="/><meta name="twitter:description" content="Among the summit’s lineup was former President Barack Obama, who applauded the creation of the center saying, &#x27;our democracy will be better for it.&#x27;"/><meta name="description" content="Among the summit’s lineup was former President Barack Obama, who applauded the creation of the center saying, &#x27;our democracy will be better for it.&#x27;"/><meta property="og:title" content="Nikole Hannah Jones’ ‘Center for Journalism &amp; Democracy’ opens following UNC controversies"/><meta property="og:type" content="article"/><meta property="og:description" content="Among the summit’s lineup was former President Barack Obama, who applauded the creation of the center saying, &#x27;our democracy will be better for it.&#x27;"/><meta property="og:url" content="https://campusreform.org/article?id=20700"/><meta property="article:published_time" content="2022-12-01T15:09:00+00:00"/><meta property="article:author" content="Luke Hogan "/><meta property="article:tag" content="Washington DC,Howard University,Nikole Hannah-Jones,North Carolina,University of North Carolina at Chapel Hill"/><meta property="fb:app_id" content="127484367480"/><meta property="fb:admins" content="517529912"/><meta property="fb:admins" content="19226500"/><script id="twitter-wjs" type="text/javascript" async="" defer="" src="https://platform.twitter.com/widgets.js"></script><title>Campus Reform | Nikole Hannah Jones’ ‘Center for Journalism &amp; Democracy’ opens following UNC controversies</title><meta name="next-head-count" content="20"/><script defer="" data-domain="campusreform.org" src="https://plausible.io/js/plausible.manual.js"></script><link rel="icon" type="image/png" href="static/cro.ico"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="stylesheet" href="/static/styles.css"/><script charset="utf-8" type="text/javascript" defer="" src="https://js.hsforms.net/forms/v2.jshttps://theleadership-rlk9065.slack.com/js.hsforms.net/forms/v2.js"></script><script async="" defer="" src="https://www.googletagmanager.com/gtag/js?id=G-64SLHK2YQJ"></script><script defer="" src="/static/quotes.js"></script><script src="/static/misc.js"></script><link rel="preconnect" href="https://www.googletagmanager.com"/><link rel="preconnect" href="https://s3.amazonaws.com"/><link rel="preconnect" href="https://connect.facebook.net"/><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=800914796649423&amp;ev=PageView&amp;noscript=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQV3JSG" height="0" width="0" style="display:none"></iframe></noscript><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-6dc0edf5001190a9.js" defer=""></script><script src="/_next/static/chunks/framework-1b1477f9717fa649.js" defer=""></script><script src="/_next/static/chunks/main-0d9cda1c2697adc1.js" defer=""></script><script src="/_next/static/chunks/pages/_app-b37189f52291088e.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-5a1569805d7b0ba6.js" defer=""></script><script src="/_next/static/chunks/411-207c82875dd1ac0a.js" defer=""></script><script src="/_next/static/chunks/679-6068e33b51fbf4b5.js" defer=""></script><script src="/_next/static/chunks/407-240b0bf952d6b06a.js" defer=""></script><script src="/_next/static/chunks/902-eb5c5226334f3eb6.js" defer=""></script><script src="/_next/static/chunks/pages/article-1ffd109c30ba5aa7.js" defer=""></script><script src="/_next/static/mGyprcOixgaZ3nW54hnUF/_buildManifest.js" defer=""></script><script src="/_next/static/mGyprcOixgaZ3nW54hnUF/_ssgManifest.js" defer=""></script><script src="/_next/static/mGyprcOixgaZ3nW54hnUF/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Lora:400,400i,700&display=swap">@font-face{font-family:'Lora';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QI8MX1D_JOuMw_hLdO6T2wV9KnW-MoFoq92mg.woff) format('woff')}@font-face{font-family:'Lora';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QI6MX1D_JOuGQbT0gvTJPa787weuxJBkqs.woff) format('woff')}@font-face{font-family:'Lora';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QI6MX1D_JOuGQbT0gvTJPa787z5vBJBkqs.woff) format('woff')}@font-face{font-family:'Lora';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QI8MX1D_JOuMw_hLdO6T2wV9KnW-MoFoqJ2mvWc3ZyhTjcV.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Lora';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QI8MX1D_JOuMw_hLdO6T2wV9KnW-MoFoqt2mvWc3ZyhTjcV.woff) format('woff');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Lora';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QI8MX1D_JOuMw_hLdO6T2wV9KnW-MoFoqB2mvWc3ZyhTjcV.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Lora';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QI8MX1D_JOuMw_hLdO6T2wV9KnW-MoFoqF2mvWc3ZyhTjcV.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lora';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QI8MX1D_JOuMw_hLdO6T2wV9KnW-MoFoq92mvWc3ZyhTg.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lora';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMwf7I_FMl_GW8g.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Lora';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMw77I_FMl_GW8g.woff2) format('woff2');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Lora';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMwX7I_FMl_GW8g.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Lora';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMwT7I_FMl_GW8g.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lora';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMwr7I_FMl_E.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lora';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMwf7I_FMl_GW8g.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Lora';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMw77I_FMl_GW8g.woff2) format('woff2');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Lora';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMwX7I_FMl_GW8g.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Lora';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMwT7I_FMl_GW8g.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lora';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lora/v26/0QIvMX1D_JOuMwr7I_FMl_E.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style><style data-href="https://fonts.googleapis.com/css?family=Lato:300,400,400i,700,700i,900&display=swap">@font-face{font-family:'Lato';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u8w4BMUTPHjxsAXC-s.woff) format('woff')}@font-face{font-family:'Lato';font-style:italic;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u_w4BMUTPHjxsI5wq_Gwfr.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwiPHw.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wWA.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPHw.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50XSwiPHw.woff) format('woff')}@font-face{font-family:'Lato';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u8w4BMUTPHjxsAUi-qNiXg7eU0.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u8w4BMUTPHjxsAXC-qNiXg7Q.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:italic;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u_w4BMUTPHjxsI5wq_FQftx9897sxZ.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:italic;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u_w4BMUTPHjxsI5wq_Gwftx9897g.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50XSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50XSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style><style data-href="https://fonts.googleapis.com/css2?family=Yeseva+One&display=swap">@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxpik.woff) format('woff')}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxliBVWzfAw0blNQ.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxlilVWzfAw0blNQ.woff2) format('woff2');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxliJVWzfAw0blNQ.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxliNVWzfAw0blNQ.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Yeseva One';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/yesevaone/v20/OpNJno4ck8vc-xYpwWWxli1VWzfAw0Y.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next" data-reactroot=""><div class="article_page"><header><div class="full_height"><div class="flex inline_between align_start header_top"><div class="main_container full_height flex inline_center align_center" style="width:100%"><div class="logo" style="line-height:1.1"><a href="/"><img src="/static/cro_rev_b.png" alt="Logo image" width="300" height="85.7"/></a></div></div></div><div style="width:100%" class="border_bottom"></div><div class="main_container flex inline_between align_center header_bottom header_bottom_outer" style="transform:translateY(-1px);border:none"><div class=" flex inline_between align_center" style="width:100%"><div class="header_social flex inline_end align_center"><a href="https://twitter.com/campusreform" target="_blank" rel="noopener noreferrer"><button name="Twitter" aria-label="Twitter" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg></button></a><a href="https://www.facebook.com/CampusReform/" target="_blank" rel="noopener noreferrer"><button name="Facebook" aria-label="Facebook" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg></button></a><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank" rel="noopener noreferrer"><button name="Youtube" aria-label="Youtube" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg></button></a><a href="https://www.instagram.com/campusreform/?hl=en" target="_blank" rel="noopener noreferrer"><button name="Instagram" aria-label="Instagram" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><rect x="2" y="2" width="20" height="20" rx="5" ry="5"></rect><path d="M16 11.37A4 4 0 1 1 12.63 8 4 4 0 0 1 16 11.37z"></path><line x1="17.5" y1="6.5" x2="17.51" y2="6.5"></line></svg></button></a></div><div class="full_height flex inline_left align_center" style="transform:translateX(60px)"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="opinion" target="_self">Opinion</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div><div class="nav_item nav_sub_item"><a href="fellows" target="_self">Higher Education Fellows</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self" style="color:var(--red)">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_blank">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self" style="color:var(--red)">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self" style="color:var(--red)">Campuses</a></div><div class="nav_item"><a href="https://secure.campusreform.org/cro/" target="_blank" rel="noopener"><button aria-label="Donate" name="Donate" class="red_button small_button donate_button">Donate</button></a></div></div><div class="flex align_center inline_end header_search_container" style="position:relative;z-index:1000" aria-label="Search" name="Search"><label for="search" style="opacity:0;visibility:collapse">search</label><input type="text" id="search" class="search_input search_input_focused" placeholder="Search" value="" autoComplete="off" style="color:black !important;opacity:1;background:rgba(230,230,230)"/><button aria-label="Search" name="Search" class="small_button icon_button search_button " style="background:transparent"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="16" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><div class="search_dropdown"><div style="width:100%;text-align:center;margin-top:90px;opacity:0.7">No results</div></div></div></div></div><div style="width:100%" class="border_bottom"></div></div></header><main style="margin-top:0;margin-bottom:100px"><nav class=" undefined"><div class="main_container flex inline_between align_center"><div class="logo" style="font-size:20px;margin-right:40px"><a href="/"><img alt="logo" src="static/cro_icon_white.png" style="height:38px;width:42px;transform:translateY(4px)"/></a></div><div class="nav_container full_height flex inline_left align_center" style="width:700px"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="opinion" target="_self">Opinion</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div><div class="nav_item nav_sub_item"><a href="fellows" target="_self">Higher Education Fellows</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self">Campuses</a></div><a href="https://secure.campusreform.org/cro/"><button aria-label="Donate" class="red_button small_button donate_button" name="Donate button" style="border-color:var(--light_red);background:var(--black);color:var(--light_red);font-weight:600;padding-left:10px">Donate</button></a></div><button class="small_button icon_button white_button hide_xs" name="Youtube" aria-label="Youtube" style="color:var(--white)"><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank"><div class="flex align_center" style="align-items:center;padding-right:5px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg>Youtube</div></a></button><button name="Menu" aria-label="Menu" class="nav_menu_button small_button icon_button" style="border:1px solid white;color:white"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(1px)"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg></button></div><div class="mobile_nav"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div><div class="nav_item nav_sub_item"><a href="fellows" target="_self">Higher Education Fellows</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self">Campuses</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="/articles" target="_self">Search</a></div></div></nav><div class="main_container main_container_article" style="margin-top:100px"><article class="article_container"><section style="max-width:1400px;margin:0 auto;margin-bottom:10px;position:relative"><h1 style="margin-top:30px;margin-bottom:20px;width:calc(100% - 350px)">Nikole Hannah Jones’ ‘Center for Journalism &amp; Democracy’ opens following UNC controversies</h1><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">Among the summit’s lineup was former President Barack Obama, who applauded the creation of the center saying, &#x27;our democracy will be better for it.&#x27;</h3><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">Hannah Jones &#x27;argues that the early pilgrims had the primary intent of preserving slavery, ignoring completely that pilgrims&#x27; pursued religious freedom.&#x27;</h3><div style="height:40px" class="hide_xxs"></div><div style="display:flex" class="article_top_container_mod"><div style="position:relative;width:calc(100% - 350px)" class="banner_container"><div style="width:100%;margin-bottom:50px;position:absolute;left:0;z-index:0" class="article_banner">    <div style="height: 100%; width: 100%; overflow: hidden;">      <div style="background: rgb(148,83,92); width: 100%; height: 100%;">        <div style="display: flex; width: 100%; height: 100%; flex-wrap: wrap; filter: blur(50px);">          <div style="background: rgb(29,36,44); width: 25%; height: 25%"></div>          <div style="background: rgb(45,51,61); width: 25%; height: 25%"></div>          <div style="background: rgb(61,28,43); width: 25%; height: 25%"></div>          <div style="background: rgb(86,35,50); width: 25%; height: 25%"></div>          <div style="background: rgb(73,77,89); width: 25%; height: 25%"></div>          <div style="background: rgb(62,16,24); width: 25%; height: 25%"></div>          <div style="background: rgb(40,45,60); width: 25%; height: 25%"></div>          <div style="background: rgb(148,83,92); width: 25%; height: 25%"></div>          <div style="background: rgb(69,57,45); width: 25%; height: 25%"></div>          <div style="background: rgb(35,27,31); width: 25%; height: 25%"></div>          <div style="background: rgb(29,29,32); width: 25%; height: 25%"></div>          <div style="background: rgb(28,29,31); width: 25%; height: 25%"></div>          <div style="background: rgb(27,27,29); width: 25%; height: 25%"></div>          <div style="background: rgb(15,20,33); width: 25%; height: 25%"></div>          <div style="background: rgb(121,85,78); width: 25%; height: 25%"></div>          <div style="background: rgb(13,14,19); width: 25%; height: 25%"></div>        </div>      </div>    </div>  </div><span class="article_banner" style="display:inline-block;object-fit:cover;width:calc(100%);z-index:1;position:absolute;left:0"></span></div><div style="padding-left:50px;width:300px" class="hide_sm hide_print"><div class="trending_float" style="width:300px;top:10px;position:absolute;border-radius:10px"><section id="top_stories" class="text_left"><div class="section_header">Trending</div><div class="top_block grid grid_1 grid_sm_gap_0"><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">1</div><a href="/article?id=20681" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20681" style="margin-bottom:0">&#x27;Genderbread person&#x27; makes appearance in nursing course</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097175"><span style="font-weight:400">By </span><strong>Caroline<!-- --> <!-- -->Cason <!-- --> <!-- -->&#x27;22</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">2</div><a href="/article?id=20550" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20550" style="margin-bottom:0">Texas school bans alumna from campus after recruiting libertarian students</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097699"><span style="font-weight:400">By </span><strong>Georgia  <!-- --> <!-- -->Lucas<!-- --> <!-- -->&#x27;23</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">3</div><a href="/article?id=20688" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20688" style="margin-bottom:0">Booklet describes the need for universities to be &#x27;drivers of equity and inclusion in A…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097514"><span style="font-weight:400">By </span><strong>Elaine<!-- --> <!-- -->Gunthorpe <!-- --> <!-- -->&#x27;24</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">4</div><a href="/article?id=20679" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20679" style="margin-bottom:0">Student newspaper apologizes for asking &#x27;transphobic&#x27; debate question</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097630"><span style="font-weight:400">By </span><strong>Thomas<!-- --> <!-- -->Stevenson<!-- --> <!-- -->&#x27;23</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">5</div><a href="/article?id=20319" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20319" style="margin-bottom:0">WATCH: Student speaks out following campus riot</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097259"><span style="font-weight:400">By </span><strong>Alexa<!-- --> <!-- -->Schwerha<!-- --> </strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">6</div><a href="/article?id=20654" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=20654" style="margin-bottom:0">Students required to complete &#x27;Privilege Checklist&#x27; in mandatory first year course</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097688"><span style="font-weight:400">By </span><strong>Reagan  <!-- --> <!-- -->Dolinger<!-- --> <!-- -->&#x27;23</strong></a></span></div></div></div></div></section></div></div></div></section><section style="max-width:1000px;width:calc(100% - 350px);flex-direction:column" class="flex inline_center align_center article_main full_xs"><div style="width:100%;max-width:800px;margin-bottom:5px" class="no_mg_sm"><div class="flex inline_between" style="flex-wrap:wrap"><div class="article_info_top"><div style="font-size:18px;margin-bottom:5px;line-height:19px"><strong><a style="color:var(--red)" class="red" href="/profile?pid=6097706">Luke Hogan <!-- --> &#x27;26</a></strong><span style="font-size:14px;opacity:0.8"> <!-- -->|<!-- --> <!-- -->Florida Campus Correspondent</span></div><div style="font-size:14px;margin-bottom:0;font-weight:700;opacity:0.8">Thursday, December 1, 2022 3:09 PM</div></div><div class="article_share_top"><div>
                  <div class="addthis_inline_share_toolbox"></div></div></div></div></div><div style="margin:0 auto" class="articlediv" id="article_text"><p></p><p><span>The Center for Journalism &amp; Democracy (CJD) opened at Howard University (Howard) in Washington, DC on November 15.&nbsp;</span></p><p></p><p><span>Described as &ldquo;the first-of-its-kind academic center committed to strengthening historically-informed, pro-democracy journalism,&rdquo; the Center is led by 1619 Project creator Nikole Hannah-Jones, according to Howard&rsquo;s&nbsp;</span><a href="https://thedig.howard.edu/all-stories/center-journalism-democracy-opens-howard-university?cid=db&source=ams&sourceid="><span>website</span></a><span>.&nbsp;</span></p><p></p><p><span>The CJD&rsquo;s opening comes on the heels of a long, heated saga between&nbsp;</span><a href="https://campusreform.org/article?id=17768&_gl=1*93lvfv*_ga*MjEyNTk0ODY2LjE2NjU2MDE3NTU.*_ga_52173W50DL*MTY2ODcwMDU3NS4xMS4xLjE2Njg3MDA3NzUuMzMuMC4w"><span>Hannah-Jones and The University of North Carolina</span></a><span>&nbsp;at Chapel Hill (UNC-Chapel Hill) that included Hannah-Jones&rsquo; rejection of a tenure offer from the university over a year ago, and culminated in a $75,000 settlement in August of this year, as&nbsp;</span><a href="https://www.campusreform.org/article?id=19940"><span>reported</span></a><span>&nbsp;by <em>Campus Reform</em>.</span></p><p></p><p><span><a href="https://www.campusreform.org/article?id=19940">[RELATED:&nbsp;</a></span><span><a href="https://www.campusreform.org/article?id=19940">Nikole Hannah-Jones reaches settlement with UNC over tenure controversy</a></span><span><a href="https://www.campusreform.org/article?id=19940">]</a></span></p><p></p><p><span>The Center kicked off with an inaugural &lsquo;Democracy Summit,&rsquo; which its website describes as &ldquo;a day-long convening of historians, democracy experts and journalists to collectively unpack present and specific threats to American democracy.&rdquo;</span></p><p></p><p><span>Among the summit&rsquo;s lineup was former President Barack Obama, who applauded the creation of the center saying, &ldquo;</span><a href="https://twitter.com/C4JDHowardU/status/1592601373992194048?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1592601373992194048%7Ctwgr%5E817f2022693f6692ccdfac46365ea35a358432fe%7Ctwcon%5Es1_c10&ref_url=https%3A%2F%2Fwww.foxnews.com%2Fmedia%2Fobama-praises-1619-projects-nikole-hannah-jones-journalism-center-democracy-better"><span>our democracy will be better for it.</span></a><span>&rdquo;&nbsp;</span></p><p></p><p><span>Dr. Wayne A.I. Frederick, president of Howard, praised Hannah-Jones as well, saying that she and the curriculum of the 1619 Project &ldquo;will strengthen our commitment to educating the next generation of diverse journalists.&rdquo;</span></p><p></p><p><span>Hannah Jones, however, has been the topic of converse for several years. As noted by&nbsp;</span><a href="https://www.campusreform.org/article?id=20424"><span><em>Campus Reform</em></span></a><span>,&nbsp;</span><span>&ldquo;[n]umerous historians have discredited Hannah-Jones, noting she routinely ignores fact-checkers.&rdquo; For example, she &ldquo;argues that the early pilgrims had the primary intent of preserving slavery, ignoring completely that pilgrims&#39; pursued religious freedom.&rdquo;&nbsp;</span></p><p></p><p><span><a href="https://www.campusreform.org/article?id=17518">[RELATED:&nbsp;</a></span><span><a href="https://www.campusreform.org/article?id=17518">REPORT: UNC journalism school backs off plan to give tenure to author of debunked &lsquo;1619 Project&rsquo;</a></span><span><a href="https://www.campusreform.org/article?id=17518">]</a></span></p><p></p><p><span>Additionally, the Center is slated to work with multiple HBCUs including, Morehouse College, Florida A&amp;M University, North Carolina A&amp;T, North Carolina Central University, Savannah State University, and Texas Southern University.&nbsp;</span></p><p></p><p><span><em>Campus Reform</em> reached out to the Center for Journalism &amp; Democracy for comment. This article will be updated accordingly.&nbsp;</span></p><p></p></div><div style="display:flex;justify-content:space-between;width:100%;max-width:800px;align-items:center;margin-top:30px" class="article_tag_share_container"><div><div style="font-size:14px;margin-bottom:5px" class="article_tags_bottom_text"><strong>Tags</strong></div><div><a target="_blank" style="color:var(--red)" href="/articles?topic=Washington DC"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Washington DC</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Howard University"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Howard University</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Nikole Hannah-Jones"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Nikole Hannah-Jones</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=North Carolina"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">North Carolina</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=University of North Carolina at Chapel Hill"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">University of North Carolina at Chapel Hill</button></a></div></div><div><div style="font-size:14px;margin-bottom:5px" class="article_share_bottom_text"><strong>Share this article</strong></div><div><div class="addthis_inline_share_toolbox"></div></div></div></div></section><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e3c89bada9cfbbc"></script></article><div style="max-width:1000px;margin-top:40px;width:calc(100% - 350px);padding-top:40px" class="border_top article_page_below"><section class="text_section" style="margin:0 auto;margin-bottom:50px"><div class="grid grid_2 staff_card_grid"><a href="/profile?pid=6097706"><img src="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoidXNlcnBob3Rvcy84YmRkZDk4NmU3ZmY3MWNlNjdhYWI2NjJkYmJmMWEyMi9ob2dhbi5qcGVnIiwiZWRpdHMiOnsiZ3JheXNjYWxlIjp0cnVlLCJyZXNpemUiOnsid2lkdGgiOjM1MH19fQ==" class="staff_card_image" alt="Staff image"/></a><div><a href="/profile?pid=6097706"><h3>Luke<!-- --> <!-- -->Hogan <!-- --> <!-- -->&#x27;26</h3><span style="font-size:16px;opacity:0.7"><em>Florida Campus Correspondent</em></span><p style="padding-top:10px">Luke is a freshman at the University of Florida majoring in business administration. He is a firebrand for America First policy and traditional American values. In his work with Campus Reform and on his own, he calls out the concealed pro-LGBT agenda and anti-White racism pervasive on college campuses.</p></a><div class="flex align_center inline_between staff_card_button_container" style="height:auto;margin-top:20px"><div class="flex align_center flex_col_sm" style="height:auto"><a href="/profile?pid=6097706"><button name="Author profile" class="small_button staff_card_button" style="margin-right:10px">View Profile</button></a><div class="staff_card_button_container"></div></div></div></div></div></section><section style="display:none;margin:0 auto"><div class="articlediv" style="display:flex"><a href="/articles?topic="><h3 style="margin-bottom:5px;border-bottom:2px solid var(--red)">More articles like this</h3></a></div><div class="profile_article_section" style="margin-top:20px;width:100%;display:flex"></div></section><div>
              <div id="zergnet-widget-87435"></div>

              <script language="javascript" type="text/javascript">
                  (function() {
                      var zergnet = document.createElement('script');
                      zergnet.type = 'text/javascript'; zergnet.async = true;
                      zergnet.src = 'https://www.zergnet.com/zerg.js?id=87435';
                      var znscr = document.getElementsByTagName('script')[0];
                      znscr.parentNode.insertBefore(zergnet, znscr);
                  })();
              </script>
              </div><div class="placeholder_block signup_card full_sm devo_card_article" style="padding:40px;width:calc(100% - 80px);border:6px solid var(--red)"><p><h2 style="margin-top:-20px;font-size:42px;margin-bottom:20px;font-weight:900;letter-spacing:1px">What you stand for is what defines you</h2>Conservative students on college campuses are marginalized, threatened, and silenced by threatening students who oppose their views, or radicalized liberal professors or administrators. Campus Reform—and readers like you—are pushing back. Progressives would rather threaten you with violence, silence your conservative views, or call for you to be &quot;canceled&quot; from our society if you oppose them. They say your views are dangerous, hateful, fearful, or racist.<div style="margin-bottom:25px;font-size:23px;font-weight:700">They have it all wrong. What we stand for defines us—it always has.</div><strong>We can no longer remain silent.</strong> It is time for conservatives young and old to unite as a single voice to boldly proclaim what we stand for and oppose the mob.<br/><h3 style="margin-bottom:25px;font-size:28px">Will you join with us, select the principles you stand for, and sign your name below?</h3><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the preservation of free speech all across our country—where I&#x27;m allowed to express my beliefs without fear of condemnation if my opinion differs from yours.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for protections for conservative students who are illegally being threatened or silenced on college campuses all across our country.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the federal funding to be pulled from colleges and universities when they silence conservative views or students.</div></div></p><div class="signup_card_inner" style="margin-top:30px"><div><div id="reactHubspotForm2184976" style="display:none"></div><div>Loading...</div></div></div></div><br/><br/><div shortname="https-www-campusreform-org-3" config="[object Object]" id="disqus_thread"></div><br/><br/></div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><footer><div class="main_container" style="width:100%"><div class="grid grid_3" style="margin-bottom:20px"><div class="footer_list"></div><div style="text-align:center"><a href="https://leadershipinstitute.org" target="_blank" rel="noopener"><img src="/static/squareLogoWithText.svg" class="footer_li_logo" alt="Leadership Institute logo" width="200" height="48"/></a></div><div class="footer_list" style="text-align:left"></div></div><div class="copyright"><span>Copyright © 2022 Leadership Institute</span><br/><span>All rights reserved</span><br/><span>v1.02</span></div></div></footer></body></html>