<!DOCTYPE html><html lang="en"><title>Campus Reform the #1 Source for College News</title><head><link rel="preload" href="https://cdn.shareaholic.net/assets/pub/shareaholic.js" as="script"/><meta name="shareaholic:site_id" content="2ecea38508345d3eaa59c74e21a9751b"/><script data-cfasync="false" async="" src="https://cdn.shareaholic.net/assets/pub/shareaholic.js"></script><script async="" defer="" data-domain="campusreform.org" src="https://plausible.io/js/plausible.js"></script><link rel="icon" type="image/png" href="static/cro.ico"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="stylesheet" href="/static/styles.css"/><link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,700i,900,900i&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Yeseva+One&amp;display=swap" rel="stylesheet"/><script charset="utf-8" type="text/javascript" src="https://js.hsforms.net/forms/v2.jshttps://theleadership-rlk9065.slack.com/js.hsforms.net/forms/v2.js"></script><script async="" src="https://www.googletagmanager.com/gtag/js?id=G-64SLHK2YQJ"></script><script src="https://cdn.ravenjs.com/3.26.4/raven.min.js" crossorigin="anonymous"></script><script src="/static/quotes.js"></script><script src="/static/misc.js"></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=800914796649423&amp;ev=PageView&amp;noscript=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQV3JSG" height="0" width="0" style="display:none"></iframe></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:image" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTc3NDkvMnM1c3ZiaWdzdG9ja0dyb3Vwb2ZtdWx0aWV0aG5pY3Blb3BsZXByLmpwZyIsImVkaXRzIjp7ImdyYXlzY2FsZSI6ZmFsc2UsInJlc2l6ZSI6eyJ3aWR0aCI6MTAwMH19fQ=="/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CampusReform"/><meta name="twitter:image:src" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTc3NDkvMnM1c3ZiaWdzdG9ja0dyb3Vwb2ZtdWx0aWV0aG5pY3Blb3BsZXByLmpwZyIsImVkaXRzIjp7ImdyYXlzY2FsZSI6ZmFsc2UsInJlc2l6ZSI6eyJ3aWR0aCI6MTAwMH19fQ=="/><meta name="twitter:description" content="After expressing his religious views about the LGTBQ+ community, the student body president of the University of North Alabama faces demands for his resignation."/><meta name="description" content="After expressing his religious views about the LGTBQ+ community, the student body president of the University of North Alabama faces demands for his resignation."/><meta property="og:title" content="Student gov president under pressure to resign after voicing religious views on social media"/><meta property="og:type" content="article"/><meta property="og:description" content="After expressing his religious views about the LGTBQ+ community, the student body president of the University of North Alabama faces demands for his resignation."/><meta property="fb:app_id" content="127484367480"/><meta property="fb:admins" content="517529912"/><meta property="fb:admins" content="19226500"/><script id="twitter-wjs" type="text/javascript" async="" defer="" src="https://platform.twitter.com/widgets.js"></script><title>Campus Reform | Student gov president under pressure to resign after voicing religious views on social media</title><meta name="next-head-count" content="16"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/main-bc9067b4cf99c7ba83bf.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-30dcbc8561fdb876bdcc.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.9888da6a60f7f07a8acb.js" as="script"/><link rel="preload" href="/_next/static/chunks/790c7b15ac986cb1f1abb4e6e86a1c28c590baa9.ed9e00d4f2c8138156d3.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-4d91ad85e3f0a531dc38.js" as="script"/><link rel="preload" href="/_next/static/chunks/75fc9c18.851b46342beeff380cfd.js" as="script"/><link rel="preload" href="/_next/static/chunks/b42e11862ba4f4c13da4729f398c6031587a5a6e.b7487291ebd65f73d923.js" as="script"/><link rel="preload" href="/_next/static/chunks/3c572d45d6c5146feed65042073f723fe57f1cc8.6645dca65f5319e289e0.js" as="script"/><link rel="preload" href="/_next/static/chunks/8e94a4232d48cb4e697023358f2a1ba3174c5126.115a988f7b9dc40aa2ad.js" as="script"/><link rel="preload" href="/_next/static/chunks/e34ea9728d046db58d1e432d1b431662dae4eeb6.ed4ff5d784cd7ba28187.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article-8726468c12b824510934.js" as="script"/></head><body><div id="__next"><div class="article_page"><header><div class="full_height"><div class="flex inline_between align_start header_top"><div class="main_container full_height flex inline_center align_center" style="width:100%"><div class="logo" style="line-height:1.1"><a href="/"><img src="/static/cro_rev_b.png" alt="Logo image"/></a></div></div></div><div style="width:100%" class="border_bottom"></div><div class="main_container flex inline_between align_center header_bottom header_bottom_outer" style="transform:translateY(-1px);border:none"><div class=" flex inline_between align_center" style="width:100%"><div class="header_social flex inline_end align_center"><a href="https://twitter.com/campusreform" target="_blank" rel="noopener noreferrer"><button name="Twitter" aria-label="Twitter" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg></button></a><a href="https://www.facebook.com/CampusReform/" target="_blank" rel="noopener noreferrer"><button name="Facebook" aria-label="Facebook" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg></button></a><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank" rel="noopener noreferrer"><button name="Youtube" aria-label="Youtube" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg></button></a><a href="https://www.instagram.com/campusreform/?hl=en" target="_blank" rel="noopener noreferrer"><button name="Instagram" aria-label="Instagram" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><rect x="2" y="2" width="20" height="20" rx="5" ry="5"></rect><path d="M16 11.37A4 4 0 1 1 12.63 8 4 4 0 0 1 16 11.37z"></path><line x1="17.5" y1="6.5" x2="17.51" y2="6.5"></line></svg></button></a><a href="https://parler.com/profile/campusreform" target="_blank" rel="noopener noreferrer"><button name="parler" aria-label="parler" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="15" viewBox="-15 -25 130 150"><g fill="#be1e2d"><path d="M58.34 83.31h-25v-8.49c0-4.5 3.64-8.14 8.14-8.14h16.87c13.8 0 25.02-11.19 25.02-24.94 0-13.75-11.23-24.94-25.03-24.94h-.26l-5.3-.16H0C0 7.45 7.45 0 16.63 0h36.41l5.44.17C81.39.24 100 18.86 100 41.74c0 22.92-18.69 41.57-41.66 41.57z"></path><path d="M16.65 100C7.46 100 .02 92.55.02 83.37V49.49c0-8.92 7.23-16.16 16.16-16.16h42.19a8.32 8.32 0 010 16.64h-33.5c-4.53 0-8.21 3.67-8.21 8.21V100z"></path></g></svg></button></a></div><div class="full_height flex inline_left align_center" style="transform:translateX(60px)"><div class="nav_item"><a href="video" target="_self">Video</a></div><div class="nav_item"><a href="about" target="_self">About</a></div><div class="nav_item"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item"><a href="joinus" target="_self" style="color:var(--red)">Join Us</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="investigator" target="_self">Become an Investigator</a></div><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_blank">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item"><a href="tip" target="_self" style="color:var(--red)">Send A Tip</a></div><a href="https://secure.campusreform.org/cro/" target="_blank" rel="noopener"><button aria-label="Donate" name="Donate" class="red_button small_button donate_button">Donate</button></a></div><div class="flex align_center inline_end header_search_container" style="position:relative;z-index:1000" aria-label="Search" name="Search"><label for="search" style="opacity:0;visibility:collapse">search</label><input type="text" id="search" class="search_input search_input_focused" placeholder="Search" value="" autoComplete="off" style="color:black !important;opacity:1;background:rgba(230,230,230)"/><button aria-label="Search" name="Search" class="small_button icon_button search_button " style="background:transparent"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="16" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><div class="search_dropdown"><div style="width:100%;text-align:center;margin-top:90px;opacity:0.7">No data</div></div><div class="full_height flex inline_left align_center" style="margin-left:20px"><button aria-label="login" name="Log in" class=" small_button" style="height:32px;opacity:0.6;color:black;padding-right:7px">Log in</button></div></div></div></div><div style="width:100%" class="border_bottom"></div></div></header><main style="margin-top:0;margin-bottom:100px"><nav class=" undefined"><div class="main_container flex inline_between align_center"><div class="logo" style="font-size:20px;margin-right:40px"><a href="/"><img alt="logo" src="static/cro_icon_white.png" style="height:38px;width:42px;transform:translateY(4px)"/></a></div><div class="nav_container full_height flex inline_left align_center" style="width:500px"><div class="nav_item"><a href="video" target="_self">Video</a></div><div class="nav_item"><a href="about" target="_self">About</a></div><div class="nav_item"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="investigator" target="_self">Become an Investigator</a></div><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item"><a href="tip" target="_self">Send A Tip</a></div><a href="https://secure.campusreform.org/cro/"><button aria-label="Donate" class="red_button small_button donate_button" name="Donate button" style="border-color:var(--light_red);background:var(--black);color:var(--light_red);font-weight:600;padding-left:10px">Donate</button></a></div><button class="small_button icon_button white_button hide_xs" name="Youtube" aria-label="Youtube" style="color:var(--white)"><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank"><div class="flex align_center" style="align-items:center;padding-right:5px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg>Youtube</div></a></button><button name="Menu" aria-label="Menu" class="nav_menu_button small_button icon_button" style="border:1px solid white;color:white"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(1px)"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg></button></div><div class="mobile_nav"><div class="nav_item"><a href="video" target="_self">Video</a></div><div class="nav_item"><a href="about" target="_self">About</a></div><div class="nav_item"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown"><div class="nav_item nav_sub_item"><a href="investigator" target="_self">Become an Investigator</a></div><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item"><a href="tip" target="_self">Send A Tip</a></div></div></nav><div class="main_container main_container_article" style="margin-top:100px"><article class="article_container"><section style="max-width:1400px;margin:0 auto;margin-bottom:10px;position:relative"><h1 style="margin-top:30px;margin-bottom:20px">Student gov president under pressure to resign after voicing religious views on social media</h1><h3 class="section_header article_subtitle" style="height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">After expressing his religious views about the LGTBQ+ community, the student body president of the University of North Alabama faces demands for his resignation.</h3><h3 class="section_header article_subtitle" style="height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">The student apologized for the post but members of the Student Government Association are still calling for his removal.</h3><div style="height:40px" class="hide_xxs"></div><div style="display:flex;position:relative" class="article_top_container_mod"><div style="position:relative;width:calc(100% - 350px)" class="banner_container"><div style="width:100%;margin-bottom:50px;position:absolute;left:0;z-index:0" class="article_banner"></div><img alt="Article image" class="article_banner" src="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTc3NDkvMnM1c3ZiaWdzdG9ja0dyb3Vwb2ZtdWx0aWV0aG5pY3Blb3BsZXByLmpwZyIsImVkaXRzIjp7ImdyYXlzY2FsZSI6ZmFsc2UsInJlc2l6ZSI6eyJ3aWR0aCI6MTAwMH19fQ==" style="object-fit:cover;width:calc(100%);z-index:1;position:absolute;left:0"/></div><div style="position:relatve;padding-left:50px;width:300px" class="hide_sm hide_print"><div class="trending_float" style="width:300px;top:inherit;position:absolute;border-radius:10px"><section id="top_stories" class="text_left"><div class="section_header">Trending</div><div class="top_block grid grid_1 grid_sm_gap_0"><em style="opacity:0.5">Could not load trending articles</em></div></section></div></div></div></section><section style="max-width:1000px;width:calc(100% - 350px);flex-direction:column" class="flex inline_center align_center article_main full_xs"><div style="width:100%;max-width:800px;margin-bottom:5px" class="no_mg_sm"><div class="flex inline_between" style="flex-wrap:wrap"><div class="article_info_top"><div style="font-size:18px;margin-bottom:5px;line-height:19px"><strong><a style="color:var(--red)" class="red" href="/profile?pid=4628383">Mckenna Dallmeyer</a></strong><span style="font-size:14px;opacity:0.8"> <!-- -->|<!-- --> <!-- -->Texas and Virginia Senior Campus Correspondent</span></div><div style="font-size:14px;margin-bottom:0">Thursday, July 1, 2021 7:00 PM</div></div><div class="article_share_top"><div>
                  <div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28996014"></div></div></div></div></div><div style="margin:0 auto" class="articlediv" id="article_text"><p></p><p>Following a public apology, the president of the Student Government Association at the University of North Alabama is still facing calls for his resignation after he posted his religious views regarding the LGBTQ+ community on his personal social media.&nbsp;</p><p></p><p>UNA SGA president Jake Statom reposted a picture of a t-shirt with a rainbow and the message, &ldquo;Born this way? You must be born again.&rdquo; on his Instagram story.&nbsp;</p><p></p><p>In response, a <a href="https://www.change.org/p/university-of-north-alabama-jake-statom-must-resign-as-sga-president?utm_content=cl_sharecopy_29524805_en-US%3A7&recruiter=1009261650&recruited_by_id=113dc7c0-ed32-11e9-9dec-5b59345785c4&utm_source=share_petition&utm_medium=copylink&utm_campaign=psf_combo_share_initial&utm_term=psf_combo_share_initial">Change.org</a> petition was started calling on Statom to &ldquo;resign&rdquo; as well as on the University of North Alabama to &ldquo;ask&rdquo; Statom &ldquo;to step down&rdquo; from his leadership position.</p><p></p><p>&ldquo;While people are entitled to their own personal beliefs, as the SGA President of a university with an active LGBTQIA+ Community, Jake Statom needs to show that he is capable of protecting the interests of all students,&rdquo; the petition states.</p><p></p><p>&ldquo;As long as our SGA President is openly homophobic, it will be impossible for UNA to truly be a safe space for the LGBTQIA+ Community,&rdquo; it concludes.</p><p></p><p>The petition has garnered 1,100 signatures in just over a week.&nbsp;</p><p></p><p>In reference to the calls for resignation, UNA senior Morgan Bryson told <em>Campus Reform</em> that &ldquo;this cannot happen.&rdquo;</p><p></p><p>&ldquo;He used his personal account to express his freedom of speech and religion. He has done nothing in office to discriminate against various sexualities, and he should not be forced to resign. This is not hate speech as some might claim; it&rsquo;s freedom of speech,&rdquo; Bryson continued.</p><p></p><p>UNA sophomore Sarah Arnsparger felt differently as she told <em>Campus Reform</em>, &ldquo;I think SGA leaders should not post their views if it is hateful, discriminatory, or harmful to someone else&rsquo;s life, as Statom did.&rdquo;&nbsp;</p><p></p><p><a href="https://www.campusreform.org/article?id=17106">[RELATED: Texas State University student body president faces death threats and doxxing after showing support for Gov. Abbott]</a></p><p></p><p>Statom answered the resignation demands by <a href="https://www.instagram.com/p/CQct3W1D4BU/?utm_source=ig_web_copy_link">posting&nbsp;</a>a public apology for his actions on the UNA SGA social media.</p><p></p><p>&ldquo;I am deeply sorry that my Instagram story offended members of our community. I now see the story from a different perspective and apologize. My role as SGA President is to honorably represent all UNA students, and I fell short of this ideal. I thank all of the students who have reached out to provide me feedback. You have shown me I have much work to do, and I ask for your forgiveness and grace as I strive to be a better leader and servant to students,&rdquo; Statom said.</p><p></p><p>&ldquo;I commit to educating myself using campus resources, including the Mitchell-West Center for Social Inclusion. I will actively create intentional opportunities to get feedback from other students and continue to seek training for myself. Again, I am sorry and look forward to working with all of our UNA students,&rdquo; he continued.</p><p></p><p>Arnsparger told <em>Campus Reform</em> that she believes &ldquo;Statom should resign because he is effecting [sic] so many LGBTQ+ people&rsquo;s lives and their life on campus. Some people are afraid that he is in this position of leadership and if he doesn&rsquo;t resign, more people will be afraid. They will be afraid to stand up for themselves and others, and they will be afraid to report harassment, bullying, etc to UNA because they feel like nothing will get done.&rdquo;&nbsp;</p><p></p><p>Following the apology, members of UNA SGA made a statement to <a href="https://www.wsfa.com/2021/06/24/some-calling-university-north-alabama-sga-presidents-resignation-after-social-media-post/"><em>WAFF</em></a>, stating that the association will begin formal impeachment proceedings against Statom if he does not resign by June 30.</p><p></p><p>UNA sophomore Kendal Crowell told <em>Campus Reform</em> that this decision by SGA is &ldquo;ridiculous and unconstitutional.&rdquo;&nbsp;</p><p></p><p><a href="https://www.campusreform.org/article?id=17663">[RELATED: Northwestern U student government pushes university to remove conservative from presidential search committee]</a></p><p></p><p>Associate director of digital communications at UNA Mitchel Moon shared the university&rsquo;s statement on the matter with <em>Campus Reform</em>.&nbsp;</p><p></p><p>Distancing itself from Statom&rsquo;s actions, <span style=" text-align: left;">Moon</span> stated that the post was &ldquo;not representative of the University of North Alabama&rsquo;s commitment to diversity, equity, and inclusion.&rdquo;&nbsp;</p><p></p><p>However, <span style=" text-align: left;">Moon</span> pointed out that Statom has a &ldquo;right to freedom of speech, even when it is offensive to others&rdquo; citing a U.S. Supreme Court decision upholding the public institution&rsquo;s responsibility to protect all speech, even &ldquo;unpopular&rdquo; speech.&nbsp;</p><p></p><p>&ldquo;We encourage students and other members of our campus community to continue to find ways to educate one another on diversity, equity, and inclusion issues; however, the University is not the appropriate venue or authority to resolve differences of religious or political opinion among private individuals. Ultimately, we only have control over our own reactions, thoughts, feelings, and responses. You, as an individual, have the right to respond or ignore opposing views, including those presented on social media by a student,&rdquo; <span style=" text-align: left;">Moon</span> concluded.</p><p></p><p>Arnsparger said that she is &ldquo;saddened with the way UNA handled the situation. They promote diversity snd [sic] inclusivity but when a situation comes up, like this, their actions do not support what they say.&rdquo;</p><p></p><p>Bryson told <em>Campus Reform</em> that she does &ldquo;not know Jake Statom personally; however, [she has] personally seen the incredible work he has done in service to UNA.&rdquo;</p><p></p><p>Crowell told <em>Campus Reform</em> that Statom&rsquo;s behavior exhibited on his social media is not new.&nbsp;</p><p></p><p>&ldquo;Jake ran a lot of his campaign on his personal social media account as well as all across campus. He won the election. He never stopped sharing his Christian beliefs during said campaign. That tells me that Jake Statom is exactly who the majority of the student body wanted running their Student Government Association. If the majority voted this way, why does it matter that one day he posted something insinuating his Christian beliefs, just as he normally would, and a few people got their feelings hurt?,&rdquo; Crowell said.&nbsp;</p><p></p><p>&ldquo;I feel that Jake should not resign, or even have been asked to. UNA is all about pushing for an &lsquo;inclusive&rsquo; image, but now we see how they react when religious views are part of the equation,&rdquo; she concluded.</p><p></p><p><em>Campus Reform&nbsp;</em>reached out to Statom, but did not receive a response.</p><p></p><p><strong>Follow the author of this article on Twitter:&nbsp;</strong><a href="https://twitter.com/redwave1776"><em><strong>@redwave1776</strong>&nbsp;</em></a></p><p></p></div><div style="display:flex;justify-content:space-between;width:100%;max-width:800px;align-items:center;margin-top:30px" class="article_tag_share_container"><div><div style="font-size:14px;margin-bottom:5px" class="article_tags_bottom_text"><strong>Tags</strong></div><div><a target="_blank" style="color:var(--red)" href="/articles?search=Conservative"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Conservative</button></a><a target="_blank" style="color:var(--red)" href="/articles?search=University of north alabama"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">University of north alabama</button></a><a target="_blank" style="color:var(--red)" href="/articles?search=Alabama"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Alabama</button></a><a target="_blank" style="color:var(--red)" href="/articles?search=free expression"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">free expression</button></a><a target="_blank" style="color:var(--red)" href="/articles?search=Free Speech"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Free Speech</button></a><a target="_blank" style="color:var(--red)" href="/articles?search=LGBTQ"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">LGBTQ</button></a><a target="_blank" style="color:var(--red)" href="/articles?search=christian"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">christian</button></a></div></div><div><div style="font-size:14px;margin-bottom:5px" class="article_share_bottom_text"><strong>Share this article</strong></div><div><div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28996014"></div></div></div></div></section></article><div style="max-width:1000px;margin-top:40px;width:calc(100% - 350px);padding-top:40px" class="border_top article_page_below"><section class="text_section" style="margin:0 auto;margin-bottom:50px"><div class="grid grid_2 staff_card_grid"><a href="/profile?pid=4628383"><img src="https://s3.amazonaws.com/leadership.institute/contactphotos/4628383/imageedit_1_7452562421.jpg" class="staff_card_image" alt="Staff image"/></a><div><a href="/profile?pid=4628383"><h3>Mckenna<!-- --> <!-- -->Dallmeyer</h3><span style="font-size:16px;opacity:0.7"><em>Texas and Virginia Senior Campus Correspondent</em></span><p style="padding-top:10px">McKenna Dallmeyer is a Virginia and Texas Senior Campus Correspondent, reporting on liberal bias and abuse for Campus Reform. She is a Senior studying Cybersecurity at Liberty University. McKenna was the Deputy Communications Director for a congressional campaign in Iowa. She previously attended Texas A&amp;M where she was the Founder and President of Young Women for America and Events Coordinator for TPUSA.</p></a><div class="flex align_center inline_between staff_card_button_container" style="height:auto;margin-top:20px"><div class="flex align_center flex_col_sm" style="height:auto"><a href="/profile?pid=4628383"><button name="Author profile" class="small_button staff_card_button" style="margin-right:10px">View Profile</button></a><div class="staff_card_button_container"></div></div></div></div></div></section><div>
              <div id="zergnet-widget-87435"></div>

              <script language="javascript" type="text/javascript">
                  (function() {
                      var zergnet = document.createElement('script');
                      zergnet.type = 'text/javascript'; zergnet.async = true;
                      zergnet.src = 'https://www.zergnet.com/zerg.js?id=87435';
                      var znscr = document.getElementsByTagName('script')[0];
                      znscr.parentNode.insertBefore(zergnet, znscr);
                  })();
              </script>
              </div><div class="placeholder_block signup_card full_sm devo_card_article" style="padding:40px;width:calc(100% - 80px);border:6px solid var(--red)"><p><h2 style="margin-top:-20px;font-size:42px;margin-bottom:20px;font-weight:900;letter-spacing:1px">What you stand for is what defines you</h2>Conservative students on college campuses are marginalized, threatened, and silenced by threatening students who oppose their views, or radicalized liberal professors or administrators. Campus Reform—and readers like you—are pushing back. Progressives would rather threaten you with violence, silence your conservative views, or call for you to be &quot;canceled&quot; from our society if you oppose them. They say your views are dangerous, hateful, fearful, or racist.<div style="margin-bottom:25px;font-size:23px;font-weight:700">They have it all wrong. What we stand for defines us—it always has.</div><strong>We can no longer remain silent.</strong> It is time for conservatives young and old to unite as a single voice to boldly proclaim what we stand for and oppose the mob.<br/><h3 style="margin-bottom:25px;font-size:28px">Will you join with us, select the principles you stand for, and sign your name below?</h3><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the preservation of free speech all across our country—where I&#x27;m allowed to express my beliefs without fear of condemnation if my opinion differs from yours.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for protections for conservative students who are illegally being threatened or silenced on college campuses all across our country.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the federal funding to be pulled from colleges and universities when they silence conservative views or students.</div></div></p><div class="signup_card_inner" style="margin-top:30px"><div><div id="reactHubspotForm770852" style="display:none"></div><div>Loading...</div></div></div></div><br/><br/><div shortname="https-www-campusreform-org-3" config="[object Object]" id="disqus_thread"></div><br/><br/></div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-c2f8a13f540a79516397.js"></script><script src="/_next/static/chunks/main-bc9067b4cf99c7ba83bf.js" async=""></script><script src="/_next/static/chunks/webpack-30dcbc8561fdb876bdcc.js" async=""></script><script src="/_next/static/chunks/framework.9888da6a60f7f07a8acb.js" async=""></script><script src="/_next/static/chunks/790c7b15ac986cb1f1abb4e6e86a1c28c590baa9.ed9e00d4f2c8138156d3.js" async=""></script><script src="/_next/static/chunks/pages/_app-4d91ad85e3f0a531dc38.js" async=""></script><script src="/_next/static/chunks/75fc9c18.851b46342beeff380cfd.js" async=""></script><script src="/_next/static/chunks/b42e11862ba4f4c13da4729f398c6031587a5a6e.b7487291ebd65f73d923.js" async=""></script><script src="/_next/static/chunks/3c572d45d6c5146feed65042073f723fe57f1cc8.6645dca65f5319e289e0.js" async=""></script><script src="/_next/static/chunks/8e94a4232d48cb4e697023358f2a1ba3174c5126.115a988f7b9dc40aa2ad.js" async=""></script><script src="/_next/static/chunks/e34ea9728d046db58d1e432d1b431662dae4eeb6.ed4ff5d784cd7ba28187.js" async=""></script><script src="/_next/static/chunks/pages/article-8726468c12b824510934.js" async=""></script><script src="/_next/static/qHqwm7L6uaohB5cDy80v8/_buildManifest.js" async=""></script><script src="/_next/static/qHqwm7L6uaohB5cDy80v8/_ssgManifest.js" async=""></script><footer><div class="main_container" style="width:100%"><div class="grid grid_3" style="margin-bottom:20px"><div class="footer_list"></div><div style="text-align:center"><a href="https://leadershipinstitute.org" target="_blank" rel="noopener"><img src="/static/squareLogoWithText.svg" class="footer_li_logo" alt="Leadership Institute logo" style="width:200px"/></a></div><div class="footer_list" style="text-align:left"></div></div><div class="copyright"><span>Copyright © 2021 Leadership Institute</span><br/><span>All rights reserved</span><br/><span>v1.02</span></div></div></footer></body></html>