<!DOCTYPE html><html lang="en"><title>Campus Reform the #1 Source for College News</title><head><script defer="" data-domain="campusreform.org" src="https://plausible.io/js/plausible.manual.js"></script><link rel="icon" type="image/png" href="static/cro.ico"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="stylesheet" href="/static/styles.css"/><link defer="" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700&amp;display=swap" rel="stylesheet"/><link rel="preconnect" href="https://www.googletagmanager.com"/><link rel="preconnect" href="https://s3.amazonaws.com"/><link rel="preconnect" href="https://connect.facebook.net"/><link href="https://fonts.googleapis.com/css?family=Lato:300,400,400i,700,700i,900&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Yeseva+One&amp;display=swap" rel="stylesheet"/><script charset="utf-8" type="text/javascript" defer="" src="https://js.hsforms.net/forms/v2.jshttps://theleadership-rlk9065.slack.com/js.hsforms.net/forms/v2.js"></script><script async="" defer="" src="https://www.googletagmanager.com/gtag/js?id=G-64SLHK2YQJ"></script><script src="https://cdn.ravenjs.com/3.26.4/raven.min.js" crossorigin="anonymous"></script><script defer="" src="/static/quotes.js"></script><script src="/static/misc.js"></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=800914796649423&amp;ev=PageView&amp;noscript=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQV3JSG" height="0" width="0" style="display:none"></iframe></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:image" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTg3NTUvM241dTBtVW50aXRsZWRkZXNpZ25ULjg4NiIsImVkaXRzIjp7ImdyYXlzY2FsZSI6ZmFsc2UsInJlc2l6ZSI6eyJ3aWR0aCI6MTAwMH19fQ=="/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CampusReform"/><meta name="twitter:image:src" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTg3NTUvM241dTBtVW50aXRsZWRkZXNpZ25ULjg4NiIsImVkaXRzIjp7ImdyYXlzY2FsZSI6ZmFsc2UsInJlc2l6ZSI6eyJ3aWR0aCI6MTAwMH19fQ=="/><meta name="twitter:description" content="Below are 10 books that can help conservative students prepare for and overcome any discrimination, double standards, or unfair treatment they experience this spring. "/><meta name="description" content="Below are 10 books that can help conservative students prepare for and overcome any discrimination, double standards, or unfair treatment they experience this spring. "/><meta property="og:title" content="CORDI: The 10 books every conservative college student needs to read "/><meta property="og:type" content="article"/><meta property="og:description" content="Below are 10 books that can help conservative students prepare for and overcome any discrimination, double standards, or unfair treatment they experience this spring. "/><meta property="fb:app_id" content="127484367480"/><meta property="fb:admins" content="517529912"/><meta property="fb:admins" content="19226500"/><script id="twitter-wjs" type="text/javascript" async="" defer="" src="https://platform.twitter.com/widgets.js"></script><title>Campus Reform | CORDI: The 10 books every conservative college student needs to read </title><meta name="next-head-count" content="16"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/main-bc9067b4cf99c7ba83bf.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-64af0d63bd42c1456aef.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.9888da6a60f7f07a8acb.js" as="script"/><link rel="preload" href="/_next/static/chunks/235d5bc106648d4118866a10566dbc72e614c9ba.ed9e00d4f2c8138156d3.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-4d91ad85e3f0a531dc38.js" as="script"/><link rel="preload" href="/_next/static/chunks/75fc9c18.8f193e2393b07d969f29.js" as="script"/><link rel="preload" href="/_next/static/chunks/90eb48fb37d5d5adc26b6ce4108ae3d846692427.8e318afb2f593286c1e4.js" as="script"/><link rel="preload" href="/_next/static/chunks/3c572d45d6c5146feed65042073f723fe57f1cc8.076c2d90fe20f346620b.js" as="script"/><link rel="preload" href="/_next/static/chunks/7cffc3d5f74cd092be6e5d81c18d30789b444d23.115a988f7b9dc40aa2ad.js" as="script"/><link rel="preload" href="/_next/static/chunks/8e94a4232d48cb4e697023358f2a1ba3174c5126.050fdceea484cd7c104d.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article-c6b62f785e67a41c6ed9.js" as="script"/></head><body><div id="__next"><div class="article_page"><header><div class="full_height"><div class="flex inline_between align_start header_top"><div class="main_container full_height flex inline_center align_center" style="width:100%"><div class="logo" style="line-height:1.1"><a href="/"><img src="/static/cro_rev_b.png" alt="Logo image" width="300" height="85.7"/></a></div></div></div><div style="width:100%" class="border_bottom"></div><div class="main_container flex inline_between align_center header_bottom header_bottom_outer" style="transform:translateY(-1px);border:none"><div class=" flex inline_between align_center" style="width:100%"><div class="header_social flex inline_end align_center"><a href="https://twitter.com/campusreform" target="_blank" rel="noopener noreferrer"><button name="Twitter" aria-label="Twitter" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg></button></a><a href="https://www.facebook.com/CampusReform/" target="_blank" rel="noopener noreferrer"><button name="Facebook" aria-label="Facebook" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg></button></a><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank" rel="noopener noreferrer"><button name="Youtube" aria-label="Youtube" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg></button></a><a href="https://www.instagram.com/campusreform/?hl=en" target="_blank" rel="noopener noreferrer"><button name="Instagram" aria-label="Instagram" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><rect x="2" y="2" width="20" height="20" rx="5" ry="5"></rect><path d="M16 11.37A4 4 0 1 1 12.63 8 4 4 0 0 1 16 11.37z"></path><line x1="17.5" y1="6.5" x2="17.51" y2="6.5"></line></svg></button></a></div><div class="full_height flex inline_left align_center" style="transform:translateX(60px)"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self" style="color:var(--red)">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_blank">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self" style="color:var(--red)">Send A Tip</a></div><a href="https://secure.campusreform.org/cro/" target="_blank" rel="noopener"><button aria-label="Donate" name="Donate" class="red_button small_button donate_button">Donate</button></a></div><div class="flex align_center inline_end header_search_container" style="position:relative;z-index:1000" aria-label="Search" name="Search"><label for="search" style="opacity:0;visibility:collapse">search</label><input type="text" id="search" class="search_input search_input_focused" placeholder="Search" value="" autoComplete="off" style="color:black !important;opacity:1;background:rgba(230,230,230)"/><button aria-label="Search" name="Search" class="small_button icon_button search_button " style="background:transparent"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="16" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><div class="search_dropdown"><div style="width:100%;text-align:center;margin-top:90px;opacity:0.7">No results</div></div><div class="full_height flex inline_left align_center" style="margin-left:20px"><button aria-label="login" name="Log in" class=" small_button" style="height:32px;opacity:0.6;color:black;padding-right:7px">Log in</button></div></div></div></div><div style="width:100%" class="border_bottom"></div></div></header><main style="margin-top:0;margin-bottom:100px"><nav class=" undefined"><div class="main_container flex inline_between align_center"><div class="logo" style="font-size:20px;margin-right:40px"><a href="/"><img alt="logo" src="static/cro_icon_white.png" style="height:38px;width:42px;transform:translateY(4px)"/></a></div><div class="nav_container full_height flex inline_left align_center" style="width:500px"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><a href="https://secure.campusreform.org/cro/"><button aria-label="Donate" class="red_button small_button donate_button" name="Donate button" style="border-color:var(--light_red);background:var(--black);color:var(--light_red);font-weight:600;padding-left:10px">Donate</button></a></div><button class="small_button icon_button white_button hide_xs" name="Youtube" aria-label="Youtube" style="color:var(--white)"><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank"><div class="flex align_center" style="align-items:center;padding-right:5px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg>Youtube</div></a></button><button name="Menu" aria-label="Menu" class="nav_menu_button small_button icon_button" style="border:1px solid white;color:white"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(1px)"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg></button></div><div class="mobile_nav"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="/articles" target="_self">Search</a></div></div></nav><div class="main_container main_container_article" style="margin-top:100px"><article class="article_container"><section style="max-width:1400px;margin:0 auto;margin-bottom:10px;position:relative"><h1 style="margin-top:30px;margin-bottom:20px;width:calc(100% - 350px)">CORDI: The 10 books every conservative college student needs to read </h1><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">Below are 10 books that can help conservative students prepare for and overcome any discrimination, double standards, or unfair treatment they experience this spring. </h3><div style="height:40px" class="hide_xxs"></div><div style="display:flex" class="article_top_container_mod"><div style="position:relative;width:calc(100% - 350px)" class="banner_container"><div style="width:100%;margin-bottom:50px;position:absolute;left:0;z-index:0" class="article_banner">    <div style="height: 100%; width: 100%; overflow: hidden;">      <div style="background: rgb(80,71,68); width: 100%; height: 100%;">        <div style="display: flex; width: 100%; height: 100%; flex-wrap: wrap; filter: blur(50px);">          <div style="background: rgb(176,197,181); width: 25%; height: 25%"></div>          <div style="background: rgb(27,35,51); width: 25%; height: 25%"></div>          <div style="background: rgb(223,226,230); width: 25%; height: 25%"></div>          <div style="background: rgb(242,242,241); width: 25%; height: 25%"></div>          <div style="background: rgb(201,183,183); width: 25%; height: 25%"></div>          <div style="background: rgb(124,109,98); width: 25%; height: 25%"></div>          <div style="background: rgb(250,250,249); width: 25%; height: 25%"></div>          <div style="background: rgb(80,71,68); width: 25%; height: 25%"></div>          <div style="background: rgb(54,64,81); width: 25%; height: 25%"></div>          <div style="background: rgb(190,221,187); width: 25%; height: 25%"></div>          <div style="background: rgb(185,217,184); width: 25%; height: 25%"></div>          <div style="background: rgb(202,223,213); width: 25%; height: 25%"></div>          <div style="background: rgb(185,206,240); width: 25%; height: 25%"></div>          <div style="background: rgb(124,151,208); width: 25%; height: 25%"></div>          <div style="background: rgb(208,220,237); width: 25%; height: 25%"></div>          <div style="background: rgb(159,195,152); width: 25%; height: 25%"></div>        </div>      </div>    </div>  </div><span class="article_banner" style="display:inline-block;object-fit:cover;width:calc(100%);z-index:1;position:absolute;left:0"></span></div><div style="padding-left:50px;width:300px" class="hide_sm hide_print"><div class="trending_float" style="width:300px;top:10px;position:absolute;border-radius:10px"><section id="top_stories" class="text_left"><div class="section_header">Trending</div><div class="top_block grid grid_1 grid_sm_gap_0"><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">1</div><a href="/article?id=18741" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18741" style="margin-bottom:0">Satire or &#x27;antiracist&#x27; teaching? Professor says he is &#x27;ungrading,&#x27; letting students tea…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=5275176"><span style="font-weight:400">By </span><strong>Peter<!-- --> <!-- -->Cordi</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">2</div><a href="/article?id=18745" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18745" style="margin-bottom:0">Professor, &#x27;Free Black Thought&#x27; co-founder discusses why he teaches English, not &#x27;socia…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097151"><span style="font-weight:400">By </span><strong>Antoinette<!-- --> <!-- -->Aho &#x27;26</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">3</div><a href="/article?id=18740" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18740" style="margin-bottom:0">New bill could prohibit CRT in state-funded schools, universities </a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097259"><span style="font-weight:400">By </span><strong>Alexa<!-- --> <!-- -->Schwerha</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">4</div><a href="/article?id=18743" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18743" style="margin-bottom:0">Professor explains his public opposition to university COVID booster mandate</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097117"><span style="font-weight:400">By </span><strong>Ken<!-- --> <!-- -->Meekins &#x27;23</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">5</div><a href="/article?id=18733" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18733" style="margin-bottom:0">Top 5 draconian COVID policies on college campuses</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=5457197"><span style="font-weight:400">By </span><strong>Addison<!-- --> <!-- -->Smith</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">6</div><a href="/article?id=18729" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18729" style="margin-bottom:0">&#x27;Unfair&#x27;: Female swimmers discuss biological disadvantages compared to Lia Thomas, UPen…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=5457497"><span style="font-weight:400">By </span><strong>Logan<!-- --> <!-- -->Dubil &#x27;23</strong></a></span></div></div></div></div></section></div></div></div></section><section style="max-width:1000px;width:calc(100% - 350px);flex-direction:column" class="flex inline_center align_center article_main full_xs"><div style="width:100%;max-width:800px;margin-bottom:5px" class="no_mg_sm"><div class="flex inline_between" style="flex-wrap:wrap"><div class="article_info_top"><div style="font-size:18px;margin-bottom:5px;line-height:19px"><strong><a style="color:var(--red)" class="red" href="/profile?pid=5275176">Peter Cordi</a></strong><span style="font-size:14px;opacity:0.8"> <!-- -->|<!-- --> <!-- -->Reporter</span></div><div style="font-size:14px;margin-bottom:0;font-weight:700;opacity:0.8">Monday, January 10, 2022 7:30 PM</div></div><div class="article_share_top"><div>
                  <div class="addthis_inline_share_toolbox"></div></div></div></div></div><div style="margin:0 auto" class="articlediv" id="article_text"><p></p><p>Whether online or on campus, students are returning to school for the spring semester, where they will encounter another four months of liberal bias and leftist indoctrination.&nbsp;</p><p></p><p>Below are 10 books that can help conservative students prepare for and overcome any discrimination, double standards, or unfair treatment they experience this spring.&nbsp;</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Bullies-Culture-Intimidation-Silences-Americans/dp/1476710007/ref=sr_1_1?crid=2488253VTUIH5&keywords=ben+shapiro+bullies&qid=1641838674&sprefix=ben+shapiro+bullies%2Caps%2C39&sr=8-1"><strong><em>Bullies: How the Left&#39;s Culture of Fear and Intimidation Silences Americans</em></strong></a><strong>&nbsp;by Ben Shapiro</strong></p><p></p><p>In this book, Shapiro reviews various harassment and intimidation tactics employed by the left, and in the very first chapter of Bullies, Shapiro addresses the reason Campus Reform exists in the first place- liberal bias and abuse on college campus.&nbsp;</p><p></p><p>&ldquo;There is no less tolerant place on the planet than the faculty lounges of America&rsquo;s major universities,&quot; Shapiro writes. &quot;Not only is dissent not tolerated, it&rsquo;s not even acknowledged to exist.&rdquo;&nbsp;</p><p></p><p>He then explains why colleges have become so overwhelming liberal and people who are influenced by leftist indoctrination employ bullying tactics both on and off campus.&nbsp;</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Quest-Cosmic-Justice-Thomas-Sowell/dp/0684864630/ref=sr_1_1?crid=2ODNK5UWKBJ7O&keywords=The+Quest+For+Cosmic+Justice+by+Thomas+Sowell&qid=1641838721&sprefix=the+quest+for+cosmic+justice+by+thomas+sowell%2Caps%2C56&sr=8-1"><em>The Quest for Cosmic Justice</em></a><strong>&nbsp;by Thomas Sowell</strong></p><p></p><p>This is a book about unintended consequences, specifically why efforts to achieve &ldquo;social justice&rdquo; backfire and ultimately hurt the communities they were supposed to help.</p><p></p><p>Citing an array of failed socialist experiments, Sowell argues that sacrificing freedom for equality leaves a nation with neither.&nbsp;</p><p></p><p>&ldquo;Those young black students who do wish to get an education, to speak correct English, and to behave in ways compatible with getting along with others, are accused of &lsquo;acting white&rsquo;&mdash;betraying the race&mdash;and are subject to both social pressures and outright intimidation and violence,&quot; Sowell writes.&nbsp;</p><p></p><p>Furthermore, Sowell counters leftist intellectuals&#39; narratives with data-driven insight.&nbsp;</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Cynical-Theories-Scholarship-Everything-Everybody/dp/B08LDSWJ9V/ref=sr_1_1?crid=2H6HT7DTYJT34&keywords=Cynical+Theories+by+Helen+Pluckrose+%26+James+Lindsay&qid=1641838752&sprefix=cynical+theories+by+helen+pluckrose+%26+james+lindsay%2Caps%2C47&sr=8-1"><strong><em>Cynical Theories</em>&nbsp;</strong></a><strong>by Helen Pluckrose and James Lindsay</strong></p><p></p><p>The book&#39;s subtitle explains the authors&#39; purpose: &ldquo;How activist scholarship made everything about race, gender, and identity&mdash;and why this harms everybody.&rdquo;&nbsp;</p><p></p><p>Pluckrose and Lindsay argue that the concept of truth itself has been skewed and abused in the name of social justice. One way this manifests itself is in Standpoint Theory, which according to the authors, &ldquo;gives the oppressed a richer, more accurate view of reality&mdash;hence we should listen to and believe their accounts of it.&rdquo;&nbsp;</p><p></p><p>They write, &ldquo;Standpoint theory is at the root of identity politics,&rdquo; and this can be observed at the university level all the time, with the &ldquo;believe the victim&rdquo; mentality being ubiquitous on campus.&nbsp;</p><p></p><p><em>Cynical Theories</em> offers a deep deconstruction of the doctrines pushed onto students in higher education, their origins, and their negative impact on society.</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Excuse-Me-Professor-Challenging-Progressivism/dp/1621574652/ref=sr_1_1?crid=1SV1MFWSBYATJ&keywords=Excuse+Me%2C+Professor+by+Lawrence+W.+Reed&qid=1641838818&s=books&sprefix=excuse+me%2C+professor+by+lawrence+w.+reed%2Cstripbooks%2C45&sr=1-1"><strong><em>Excuse Me, Professor</em></strong></a><strong>&nbsp;by Lawrence W. Reed</strong></p><p></p><p>This book is a collection of 52 essays written by Reed and other scholars. Each essay addresses a common myth that leftist professors impose on their students.&nbsp;</p><p></p><p><em>Excuse Me, Professor</em> tackles minimum wage laws, labor unions, collectivist philosophy, criticisms of capitalism, and taxing the rich.</p><p></p><p>One popular progressive idea addressed in this book is the notion that, &ldquo;Government must have the power to make people take better care of themselves.&rdquo;&nbsp;</p><p></p><p>&ldquo;It&rsquo;s easy to fall into the trap of the &lsquo;quick fix&rsquo; that suggests the use of force to address a perceived problem,&quot; Reed writes. &quot;A thinking person will step back and consider the consequences, all of them, including the impact on individual rights.&rdquo;&nbsp;</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Gun-Control-Myths-politicians-botched/dp/B08C95PD1K/ref=sr_1_1?crid=32IL5HM3QVYAS&keywords=Gun+Control+Myths+by+John+R.+Lott+Jr&qid=1641838835&s=books&sprefix=gun+control+myths+by+john+r.+lott+jr%2Cstripbooks%2C68&sr=1-1"><strong><em>Gun Control Myths</em></strong></a><strong>&nbsp;by John R. Lott Jr</strong></p><p></p><p>In this book, Lott takes a closer look at myths about gun control and mass shootings, identifying how tragic shootings have been exploited to facilitate false narratives, both in the media and at the university level.&nbsp;</p><p></p><p>He also sheds light on heroes who used their second amendment right to protect themselves and others, and much more.&nbsp;</p><p></p><p>A shorter follow-up to his more robust publication <a href="https://www.amazon.com/More-Guns-Less-Crime-Understanding/dp/0226493636"><em>More Guns, Less Crime</em></a>, this book shows the dangers of lazy and deceptive use of data, and given more context, how each leftist myth about gun control falls by the wayside.&nbsp;</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Socialism-Sucks-Economists-Through-Unfree/dp/162157945X/ref=sr_1_1?crid=3BF5Y37N0UTNI&keywords=Socialism+Sucks+by+Robert+Lawson+%26+Benjamin+Powell&qid=1641838859&s=books&sprefix=socialism+sucks+by+robert+lawson+%26+benjamin+powell%2Cstripbooks%2C42&sr=1-1"><strong><em>Socialism Sucks</em></strong></a><strong>&nbsp;by Robert Lawson and Benjamin Powell</strong></p><p></p><p>This book presents the arguments for and against socialism in a highly accessible manner.&nbsp;</p><p></p><p>Lawson and Powell examine failed socialist experiments in Latin America, democratic socialist governments in the Nordic countries, and how the ideology has manifested in China, North Korea, Russia, and Ukraine.&nbsp;</p><p></p><p>The authors mockingly explain socialism as, &ldquo;We have rich people over there, and things we&rsquo;d like to do with their money over here, so what&rsquo;s the problem? If there&rsquo;s an outcome we want, why, we simply legislate it into existence! Want higher wages? Just pass a law!&quot;</p><p></p><p>This book blends humor with history and data, offering students enough knowledge to see through their professors&rsquo; socialist rhetoric.</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Law-Frederic-Bastiat/dp/1940177014/ref=sr_1_1?crid=2VRM8F8196MTP&keywords=The+Law+by+Frederic+Bastiat&qid=1641838906&s=books&sprefix=the+law+by+frederic+bastiat%2Cstripbooks%2C34&sr=1-1"><strong><em>The Law</em></strong></a><strong>&nbsp;by Frederic Bastiat</strong></p><p></p><p>While this may not be as lighthearted and entertaining as the other books on this list, it is important for every conservative student to understand the very principles they seek to conserve. Plus, it&#39;s only 60 pages long.&nbsp;</p><p></p><p>Bastiat argues that through the &quot;perverted&quot; law, governments can force citizens into compliance or conformity, which creates a dictatorship without the need for a figurehead dictator.</p><p></p><p>This book drives home the point that just because something is legal (ex. slavery) that doesn&rsquo;t make it right, and on the contrary, the law can be used for great evil if perverted, which is why conserving individual liberty is so important.</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Reasonable-Faith-Christian-Truth-Apologetics/dp/1433501155/ref=sr_1_1?crid=20CDH10FTUMZ8&keywords=Reasonable+Faith+by+William+Lane+Craig&qid=1641838929&s=books&sprefix=reasonable+faith+by+william+lane+craig%2Cstripbooks%2C50&sr=1-1"><em><strong>Reasonable Faith: Christian Truth and Apologetics</strong></em></a><strong>&nbsp;by William Lane Craig</strong></p><p></p><p>In <em>Reasonable Faith</em>, Craig makes a number of compelling arguments for the existence of God, making the case that not only is religion compatible with science and philosophy, but data and logic vindicate religious claims.&nbsp;</p><p></p><p>&ldquo;According to Jesus, our love is a sign to all people that we are his disciples; but even more than that, our love and unity are living proof to the world that God the Father has sent his Son Jesus Christ and that the Father loves people even as he loves Jesus,&quot; Craig writes.&nbsp;</p><p></p><p>The book incorporates passages on quantum physics, cosmology, and ontology.&nbsp;</p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/Tactics-10th-Anniversary-Discussing-Convictions/dp/0310101468/ref=sr_1_1?crid=3624MOWTZME0H&keywords=Tactics+by+Gregory+Koukl&qid=1641838977&s=books&sprefix=tactics+by+gregory+koukl%2Cstripbooks%2C50&sr=1-1"><strong><em>Tactics</em></strong></a><strong>&nbsp;by Gregory Koukl</strong></p><p></p><p>Many books offer political and religious arguments, facts and data, and try to make a case for some idea. This is not one of those books.&nbsp;</p><p></p><p>In <em>Tactics</em>, Koukl tells readers how to have productive conversations about heated subjects. He maintains that if a person genuinely tries to change someone&#39;s mind, the moment he or she gets angry, <span style=" text-align: left;">all possibility for rational discussion is over.</span>&nbsp;</p><p></p><p>&ldquo;Even though there is real warfare going on, I think our engagements should look more like diplomacy than D-Day,&quot; Koukl writes.&nbsp;</p><p></p><p>Additionally, the book advises what to do when conversations turn nasty. This publication can help readers get their points across without letting the exchange turn into a fight.&nbsp;</p><p></p><p><br></p><p></p><p><br></p><p></p><p><a href="https://www.amazon.com/12-Rules-for-Life-audiobook/dp/B0797Y87JC/ref=sr_1_1?crid=2HMYBQC7KZGXU&keywords=12+Rules+for+Life+by+Jordan+Peterson&qid=1641839002&s=books&sprefix=12+rules+for+life+by+jordan+peterson%2Cstripbooks%2C49&sr=1-1"><strong><em>12 Rules for Life</em></strong></a><strong>&nbsp;by Jordan Peterson</strong></p><p></p><p><em>Peterson&rsquo;s</em> <em>12 Rules For Life</em>, and its sequel <em>Beyond Order: 12 More Rules For Life</em>, have helped millions of young adults get their lives together.&nbsp;</p><p></p><p>Peterson offers simple advice.&nbsp;</p><p></p><p>&ldquo;Compare yourself to who you were yesterday, not who someone else is today,&rdquo; he writes, adding, &ldquo;[a]ssume that the person you are listening to might know something you don&rsquo;t.&rdquo;&nbsp;</p><p></p><p>Drawing on Peterson&#39;s expertise in clinical psychology, the book demonstrates how to find that order and use it to find fulfillment in yourself.</p><p></p><p><br></p><p></p><p><strong>Follow <a href="https://twitter.com/PeterCordi" rel="noopener noreferrer" target="_blank">@PeterCordi</a> on Twitter</strong></p><p></p></div><div style="display:flex;justify-content:space-between;width:100%;max-width:800px;align-items:center;margin-top:30px" class="article_tag_share_container"><div><div style="font-size:14px;margin-bottom:5px" class="article_tags_bottom_text"><strong>Tags</strong></div><div><a target="_blank" style="color:var(--red)" href="/articles?topic=Opinion"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Opinion</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=conservative student"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">conservative student</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Liberal bias"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Liberal bias</button></a></div></div><div><div style="font-size:14px;margin-bottom:5px" class="article_share_bottom_text"><strong>Share this article</strong></div><div><div class="addthis_inline_share_toolbox"></div></div></div></div></section><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e3c89bada9cfbbc"></script></article><div style="max-width:1000px;margin-top:40px;width:calc(100% - 350px);padding-top:40px" class="border_top article_page_below"><section class="text_section" style="margin:0 auto;margin-bottom:50px"><div class="grid grid_2 staff_card_grid"><a href="/profile?pid=5275176"><img src="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoidXNlcnBob3Rvcy8wNmVlNzBmZGM2MmM2MjkwNzU0MDExZWEzYmI3ZGI1Yi9QZXRlciBDb3JkaSBQcm9maWxlIFBpY3R1cmUuanBnIiwiZWRpdHMiOnsiZ3JheXNjYWxlIjp0cnVlLCJyZXNpemUiOnsid2lkdGgiOjM1MH19fQ==" class="staff_card_image" alt="Staff image"/></a><div><a href="/profile?pid=5275176"><h3>Peter<!-- --> <!-- -->Cordi</h3><span style="font-size:16px;opacity:0.7"><em>Reporter</em></span><p style="padding-top:10px">Peter Cordi is a reporter for Campus Reform. He is a graduate of Rutgers University. He began in print journalism for a South Jersey newspaper called the Anointed News Journal, also hosting a live radio show for them called Anointed Live. He contributed to Campus Reform as a correspondent before becoming a reporter, and throughout his career he has interviewed a number of athletes, politicians, activists, and financial innovators.</p></a><div class="flex align_center inline_between staff_card_button_container" style="height:auto;margin-top:20px"><div class="flex align_center flex_col_sm" style="height:auto"><a href="/profile?pid=5275176"><button name="Author profile" class="small_button staff_card_button" style="margin-right:10px">View Profile</button></a><div class="staff_card_button_container"></div></div></div></div></div></section><div>
              <div id="zergnet-widget-87435"></div>

              <script language="javascript" type="text/javascript">
                  (function() {
                      var zergnet = document.createElement('script');
                      zergnet.type = 'text/javascript'; zergnet.async = true;
                      zergnet.src = 'https://www.zergnet.com/zerg.js?id=87435';
                      var znscr = document.getElementsByTagName('script')[0];
                      znscr.parentNode.insertBefore(zergnet, znscr);
                  })();
              </script>
              </div><div class="placeholder_block signup_card full_sm devo_card_article" style="padding:40px;width:calc(100% - 80px);border:6px solid var(--red)"><p><h2 style="margin-top:-20px;font-size:42px;margin-bottom:20px;font-weight:900;letter-spacing:1px">What you stand for is what defines you</h2>Conservative students on college campuses are marginalized, threatened, and silenced by threatening students who oppose their views, or radicalized liberal professors or administrators. Campus Reform—and readers like you—are pushing back. Progressives would rather threaten you with violence, silence your conservative views, or call for you to be &quot;canceled&quot; from our society if you oppose them. They say your views are dangerous, hateful, fearful, or racist.<div style="margin-bottom:25px;font-size:23px;font-weight:700">They have it all wrong. What we stand for defines us—it always has.</div><strong>We can no longer remain silent.</strong> It is time for conservatives young and old to unite as a single voice to boldly proclaim what we stand for and oppose the mob.<br/><h3 style="margin-bottom:25px;font-size:28px">Will you join with us, select the principles you stand for, and sign your name below?</h3><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the preservation of free speech all across our country—where I&#x27;m allowed to express my beliefs without fear of condemnation if my opinion differs from yours.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for protections for conservative students who are illegally being threatened or silenced on college campuses all across our country.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the federal funding to be pulled from colleges and universities when they silence conservative views or students.</div></div></p><div class="signup_card_inner" style="margin-top:30px"><div><div id="reactHubspotForm445505" style="display:none"></div><div>Loading...</div></div></div></div><br/><br/><div shortname="https-www-campusreform-org-3" config="[object Object]" id="disqus_thread"></div><br/><br/></div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-db0d1cb181866800bd64.js"></script><script src="/_next/static/chunks/main-bc9067b4cf99c7ba83bf.js" async=""></script><script src="/_next/static/chunks/webpack-64af0d63bd42c1456aef.js" async=""></script><script src="/_next/static/chunks/framework.9888da6a60f7f07a8acb.js" async=""></script><script src="/_next/static/chunks/235d5bc106648d4118866a10566dbc72e614c9ba.ed9e00d4f2c8138156d3.js" async=""></script><script src="/_next/static/chunks/pages/_app-4d91ad85e3f0a531dc38.js" async=""></script><script src="/_next/static/chunks/75fc9c18.8f193e2393b07d969f29.js" async=""></script><script src="/_next/static/chunks/90eb48fb37d5d5adc26b6ce4108ae3d846692427.8e318afb2f593286c1e4.js" async=""></script><script src="/_next/static/chunks/3c572d45d6c5146feed65042073f723fe57f1cc8.076c2d90fe20f346620b.js" async=""></script><script src="/_next/static/chunks/7cffc3d5f74cd092be6e5d81c18d30789b444d23.115a988f7b9dc40aa2ad.js" async=""></script><script src="/_next/static/chunks/8e94a4232d48cb4e697023358f2a1ba3174c5126.050fdceea484cd7c104d.js" async=""></script><script src="/_next/static/chunks/pages/article-c6b62f785e67a41c6ed9.js" async=""></script><script src="/_next/static/doEyO-_161r7iFzlFEkNm/_buildManifest.js" async=""></script><script src="/_next/static/doEyO-_161r7iFzlFEkNm/_ssgManifest.js" async=""></script><footer><div class="main_container" style="width:100%"><div class="grid grid_3" style="margin-bottom:20px"><div class="footer_list"></div><div style="text-align:center"><a href="https://leadershipinstitute.org" target="_blank" rel="noopener"><img src="/static/squareLogoWithText.svg" class="footer_li_logo" alt="Leadership Institute logo" width="200" height="48"/></a></div><div class="footer_list" style="text-align:left"></div></div><div class="copyright"><span>Copyright © 2022 Leadership Institute</span><br/><span>All rights reserved</span><br/><span>v1.02</span></div></div></footer></body></html>