<!DOCTYPE html><html lang="en"><title>Campus Reform the #1 Source for College News</title><head><script defer="" data-domain="campusreform.org" src="https://plausible.io/js/plausible.manual.js"></script><link rel="icon" type="image/png" href="static/cro.ico"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="stylesheet" href="/static/styles.css"/><link defer="" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700&amp;display=swap" rel="stylesheet"/><link rel="preconnect" href="https://www.googletagmanager.com"/><link rel="preconnect" href="https://s3.amazonaws.com"/><link rel="preconnect" href="https://connect.facebook.net"/><link href="https://fonts.googleapis.com/css?family=Lato:300,400,400i,700,700i,900&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Yeseva+One&amp;display=swap" rel="stylesheet"/><script charset="utf-8" type="text/javascript" defer="" src="https://js.hsforms.net/forms/v2.jshttps://theleadership-rlk9065.slack.com/js.hsforms.net/forms/v2.js"></script><script async="" defer="" src="https://www.googletagmanager.com/gtag/js?id=G-64SLHK2YQJ"></script><script src="https://cdn.ravenjs.com/3.26.4/raven.min.js" crossorigin="anonymous"></script><script defer="" src="/static/quotes.js"></script><script src="/static/misc.js"></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=800914796649423&amp;ev=PageView&amp;noscript=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQV3JSG" height="0" width="0" style="display:none"></iframe></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:image" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTkxMjEvOHlnNlVudGl0bGVkZGVzaWduVC45NDAiLCJlZGl0cyI6eyJncmF5c2NhbGUiOmZhbHNlLCJyZXNpemUiOnsid2lkdGgiOjEwMDB9fX0="/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CampusReform"/><meta name="twitter:image:src" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTkxMjEvOHlnNlVudGl0bGVkZGVzaWduVC45NDAiLCJlZGl0cyI6eyJncmF5c2NhbGUiOmZhbHNlLCJyZXNpemUiOnsid2lkdGgiOjEwMDB9fX0="/><meta name="twitter:description" content="A mural containing Black Lives Matter, anti-police, COVID-19, and feminist imagery was painted in the library of a Florida university last semester. "/><meta name="description" content="A mural containing Black Lives Matter, anti-police, COVID-19, and feminist imagery was painted in the library of a Florida university last semester. "/><meta property="og:title" content="Student struggles to find faculty willing to sponsor pro-police mural "/><meta property="og:type" content="article"/><meta property="og:description" content="A mural containing Black Lives Matter, anti-police, COVID-19, and feminist imagery was painted in the library of a Florida university last semester. "/><meta property="fb:app_id" content="127484367480"/><meta property="fb:admins" content="517529912"/><meta property="fb:admins" content="19226500"/><script id="twitter-wjs" type="text/javascript" async="" defer="" src="https://platform.twitter.com/widgets.js"></script><title>Campus Reform | Student struggles to find faculty willing to sponsor pro-police mural </title><meta name="next-head-count" content="16"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/main-bc9067b4cf99c7ba83bf.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-30dcbc8561fdb876bdcc.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.9888da6a60f7f07a8acb.js" as="script"/><link rel="preload" href="/_next/static/chunks/a4d09975995cdd886947cdcfd168498b36271337.d61e3d4cca992e3a2b70.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-4d91ad85e3f0a531dc38.js" as="script"/><link rel="preload" href="/_next/static/chunks/75fc9c18.851b46342beeff380cfd.js" as="script"/><link rel="preload" href="/_next/static/chunks/f2f3a213f207a4617e34d40baeaeba9aec2e5002.5e8161fcb451fd10d983.js" as="script"/><link rel="preload" href="/_next/static/chunks/95648d9a2e15e368ff2c68f2421e97c3dcf3cfcc.78bf7a87520a3b8aad23.js" as="script"/><link rel="preload" href="/_next/static/chunks/3a89c56fb971aa68edc52a19007f8376f4c98e44.115a988f7b9dc40aa2ad.js" as="script"/><link rel="preload" href="/_next/static/chunks/533837535049af0f36c91cfdcf48e8f42a9afa7a.4261902e1be13c781f7f.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article-150e6fd332532e190a98.js" as="script"/></head><body><div id="__next"><div class="article_page"><header><div class="full_height"><div class="flex inline_between align_start header_top"><div class="main_container full_height flex inline_center align_center" style="width:100%"><div class="logo" style="line-height:1.1"><a href="/"><img src="/static/cro_rev_b.png" alt="Logo image" width="300" height="85.7"/></a></div></div></div><div style="width:100%" class="border_bottom"></div><div class="main_container flex inline_between align_center header_bottom header_bottom_outer" style="transform:translateY(-1px);border:none"><div class=" flex inline_between align_center" style="width:100%"><div class="header_social flex inline_end align_center"><a href="https://twitter.com/campusreform" target="_blank" rel="noopener noreferrer"><button name="Twitter" aria-label="Twitter" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg></button></a><a href="https://www.facebook.com/CampusReform/" target="_blank" rel="noopener noreferrer"><button name="Facebook" aria-label="Facebook" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg></button></a><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank" rel="noopener noreferrer"><button name="Youtube" aria-label="Youtube" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg></button></a><a href="https://www.instagram.com/campusreform/?hl=en" target="_blank" rel="noopener noreferrer"><button name="Instagram" aria-label="Instagram" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><rect x="2" y="2" width="20" height="20" rx="5" ry="5"></rect><path d="M16 11.37A4 4 0 1 1 12.63 8 4 4 0 0 1 16 11.37z"></path><line x1="17.5" y1="6.5" x2="17.51" y2="6.5"></line></svg></button></a></div><div class="full_height flex inline_left align_center" style="transform:translateX(60px)"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self" style="color:var(--red)">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_blank">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self" style="color:var(--red)">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self" style="color:var(--red)">Campuses</a></div><a href="https://secure.campusreform.org/cro/" target="_blank" rel="noopener"><button aria-label="Donate" name="Donate" class="red_button small_button donate_button">Donate</button></a></div><div class="flex align_center inline_end header_search_container" style="position:relative;z-index:1000" aria-label="Search" name="Search"><label for="search" style="opacity:0;visibility:collapse">search</label><input type="text" id="search" class="search_input search_input_focused" placeholder="Search" value="" autoComplete="off" style="color:black !important;opacity:1;background:rgba(230,230,230)"/><button aria-label="Search" name="Search" class="small_button icon_button search_button " style="background:transparent"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="16" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><div class="search_dropdown"><div style="width:100%;text-align:center;margin-top:90px;opacity:0.7">No results</div></div><div class="full_height flex inline_left align_center" style="margin-left:20px"><button aria-label="login" name="Log in" class=" small_button" style="height:32px;opacity:0.6;color:black;padding-right:7px">Log in</button></div></div></div></div><div style="width:100%" class="border_bottom"></div></div></header><main style="margin-top:0;margin-bottom:100px"><nav class=" undefined"><div class="main_container flex inline_between align_center"><div class="logo" style="font-size:20px;margin-right:40px"><a href="/"><img alt="logo" src="static/cro_icon_white.png" style="height:38px;width:42px;transform:translateY(4px)"/></a></div><div class="nav_container full_height flex inline_left align_center" style="width:600px"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self">Campuses</a></div><a href="https://secure.campusreform.org/cro/"><button aria-label="Donate" class="red_button small_button donate_button" name="Donate button" style="border-color:var(--light_red);background:var(--black);color:var(--light_red);font-weight:600;padding-left:10px">Donate</button></a></div><button class="small_button icon_button white_button hide_xs" name="Youtube" aria-label="Youtube" style="color:var(--white)"><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank"><div class="flex align_center" style="align-items:center;padding-right:5px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg>Youtube</div></a></button><button name="Menu" aria-label="Menu" class="nav_menu_button small_button icon_button" style="border:1px solid white;color:white"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(1px)"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg></button></div><div class="mobile_nav"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="campusprofile" target="_self">Campuses</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="/articles" target="_self">Search</a></div></div></nav><div class="main_container main_container_article" style="margin-top:100px"><article class="article_container"><section style="max-width:1400px;margin:0 auto;margin-bottom:10px;position:relative"><h1 style="margin-top:30px;margin-bottom:20px;width:calc(100% - 350px)">Student struggles to find faculty willing to sponsor pro-police mural </h1><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">A mural containing Black Lives Matter, anti-police, COVID-19, and feminist imagery was painted in the library of a Florida university last semester. </h3><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">The university informed a student that she would only be able to get a pro-police mural put up too if the request is sent by a faculty member.</h3><div style="height:40px" class="hide_xxs"></div><div style="display:flex" class="article_top_container_mod"><div style="position:relative;width:calc(100% - 350px)" class="banner_container"><div style="width:100%;margin-bottom:50px;position:absolute;left:0;z-index:0" class="article_banner">    <div style="height: 100%; width: 100%; overflow: hidden;">      <div style="background: rgb(32,27,20); width: 100%; height: 100%;">        <div style="display: flex; width: 100%; height: 100%; flex-wrap: wrap; filter: blur(50px);">          <div style="background: rgb(67,46,43); width: 25%; height: 25%"></div>          <div style="background: rgb(132,108,83); width: 25%; height: 25%"></div>          <div style="background: rgb(175,178,177); width: 25%; height: 25%"></div>          <div style="background: rgb(89,87,89); width: 25%; height: 25%"></div>          <div style="background: rgb(87,86,98); width: 25%; height: 25%"></div>          <div style="background: rgb(219,199,140); width: 25%; height: 25%"></div>          <div style="background: rgb(199,168,85); width: 25%; height: 25%"></div>          <div style="background: rgb(32,27,20); width: 25%; height: 25%"></div>          <div style="background: rgb(99,49,37); width: 25%; height: 25%"></div>          <div style="background: rgb(92,47,32); width: 25%; height: 25%"></div>          <div style="background: rgb(130,70,32); width: 25%; height: 25%"></div>          <div style="background: rgb(145,145,126); width: 25%; height: 25%"></div>          <div style="background: rgb(107,101,104); width: 25%; height: 25%"></div>          <div style="background: rgb(68,56,43); width: 25%; height: 25%"></div>          <div style="background: rgb(35,18,9); width: 25%; height: 25%"></div>          <div style="background: rgb(96,87,71); width: 25%; height: 25%"></div>        </div>      </div>    </div>  </div><span class="article_banner" style="display:inline-block;object-fit:cover;width:calc(100%);z-index:1;position:absolute;left:0"></span></div><div style="padding-left:50px;width:300px" class="hide_sm hide_print"><div class="trending_float" style="width:300px;top:10px;position:absolute;border-radius:10px"><section id="top_stories" class="text_left"><div class="section_header">Trending</div><div class="top_block grid grid_1 grid_sm_gap_0"><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">1</div><a href="/article?id=19114" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=19114" style="margin-bottom:0">Conservative politician allegedly punched at UNT event speaks out about the campus mob</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097039"><span style="font-weight:400">By </span><strong>Sterling<!-- --> <!-- -->Mosley &#x27;23</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">2</div><a href="/article?id=19105" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=19105" style="margin-bottom:0">This student spoke out when her professor played an anti-Trump video in class. Here&#x27;s w…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=4628383"><span style="font-weight:400">By </span><strong>Mckenna<!-- --> <!-- -->Dallmeyer &#x27;22</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">3</div><a href="/article?id=19119" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=19119" style="margin-bottom:0">Iowa is  second state in 2022 to ban men from women&#x27;s sports</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097259"><span style="font-weight:400">By </span><strong>Alexa<!-- --> <!-- -->Schwerha</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">4</div><a href="/article?id=19160" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=19160" style="margin-bottom:0">MAP: This is where communists, dictators are celebrated on college campuses </a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097302"><span style="font-weight:400">By </span><strong>Avery<!-- --> <!-- -->Selby</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">5</div><a href="/article?id=19104" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=19104" style="margin-bottom:0">U of Austin to teach &#x27;Forbidden Courses&#x27; this summer </a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097295"><span style="font-weight:400">By </span><strong>Sean<!-- --> <!-- -->Senn &#x27;23</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">6</div><a href="/article?id=19097" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=19097" style="margin-bottom:0">&#x27;Dumb and obnoxious&#x27;: Socialist  flyer found on campus gets ridiculed </a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097339"><span style="font-weight:400">By </span><strong>Allie<!-- --> <!-- -->Simon &#x27;22</strong></a></span></div></div></div></div></section></div></div></div></section><section style="max-width:1000px;width:calc(100% - 350px);flex-direction:column" class="flex inline_center align_center article_main full_xs"><div style="width:100%;max-width:800px;margin-bottom:5px" class="no_mg_sm"><div class="flex inline_between" style="flex-wrap:wrap"><div class="article_info_top"><div style="font-size:18px;margin-bottom:5px;line-height:19px"><strong><a style="color:var(--red)" class="red" href="/profile?pid=5457497">Logan Dubil &#x27;23</a></strong><span style="font-size:14px;opacity:0.8"> <!-- -->|<!-- --> <!-- -->Pennsylvania Campus Correspondent</span></div><div style="font-size:14px;margin-bottom:0;font-weight:700;opacity:0.8">Monday, March 14, 2022 3:00 PM</div></div><div class="article_share_top"><div>
                  <div class="addthis_inline_share_toolbox"></div></div></div></div></div><div style="margin:0 auto" class="articlediv" id="article_text"><p></p><p><span>A&nbsp;</span><a href="https://news.uwf.edu/uwf-students-collaborate-on-black-lives-matter-mural-project/"><span>mural</span></a><span>&nbsp;containing Black Lives Matter, anti-police, COVID-19, and feminist imagery was painted in the library of a Florida university last semester.&nbsp;</span></p><p></p><p>But when a student tried to get a pro-police mural put up as well, the hurdles started to appear.&nbsp;</p><p></p><p><span>The current mural at the University of West Florida contains multiple references to summer 2020, when the Black Lives Matter riots took place. A kneeling person is depicted in the foreground of protestors with their fists raised as a city burns behind them.&nbsp;</span></p><p></p><p><span>A woman with pink hair is also shown standing up to police officers in riot gear.&nbsp;</span></p><p></p><p><span>Lastly, an individual wearing a face mask stands next to what appears to be a police officer behind bars.</span></p><p></p><p><a href="https://www.campusreform.org/article?id=19109" rel="noopener noreferrer" target="_blank"><span>[RELATED:&nbsp;</span>ACADEMICALLY SPEAKING: Why &#39;decolonized&#39; campuses affect America&#39;s national resolve]</a></p><p></p><p><span><em>Campus Reform</em>&nbsp;</span><span>obtained photos of the mural from University of West Florida student Kenzie Cueno, who referred to the imagery as &ldquo;selective outrage.&rdquo;</span></p><p></p><p><span>&ldquo;I personally found the mural to be a slap in the face to our law enforcement officers,&rdquo; Cueno told&nbsp;</span><span><em>Campus Reform</em></span><span>.&nbsp;</span></p><p></p><p><span>Cueno <span style=" text-align: left;">reached out to her school in hopes of starting a mural project of her own. She said her project would serve to &ldquo;pay a tribute to all our first responders to show that people do appreciate them!&rdquo;</span>&nbsp;</span></p><p></p><p><span>A few months after the mural was completed, Cueno reached out to UWF in hopes of getting approval for her project.</span></p><p></p><p><span><em>Campus Reform&nbsp;</em></span><span>obtained a Nov. 15 email that Cueno received from the university&#39;s Dean of Libraries that explains</span><span>&nbsp;that a mural is only allowed if the request is sent by a faculty member.</span></p><p></p><p><span>With these rules in place, Cueno has struggled making her project become a reality.</span></p><p></p><p><img src="https://s3.amazonaws.com/campus.reform/19121/pa62w4UntitleddesignT.289" style="width: 600px;" class="fr-fic fr-dib"></p><p></p><p><span>In June 2021, fifteen students were able to partake in this mural project because it was sponsored by the UWF&rsquo;s Kugelman Honors Program.</span></p><p></p><p><span>Their mural project is now displayed in the library in a space called &quot;The Great Good Place.&quot;</span></p><p></p><p><span>&ldquo;</span><span>I think the value in public art is ensuring the conversation about racial justice will be ongoing, even after this particular moment in history has passed,&rdquo;&nbsp;</span><span>Gregory Tomso, director of the Kugelman Honors program,&nbsp;</span><a href="https://news.uwf.edu/uwf-students-collaborate-on-black-lives-matter-mural-project/" rel="noopener noreferrer" target="_blank"><span>said</span></a><span>&nbsp;in an interview with a university outlet.&nbsp;</span></p><p></p><p><span>Lead artist Marzia Ransom was also quoted saying, &ldquo;The mural is a collective statement of friendship and brotherhood as we work together trying to fight racism in every form.&rdquo;</span></p><p></p><p><span>In regards to the current mural, Cueno points out, &ldquo;The part where the city is burning behind protesters with their fists up seems like inciting violence and glorifying crime as a way of &lsquo;protesting.&rsquo;&rdquo;</span></p><p></p><p><span>The way Lady Liberty is portrayed also made Cueno &ldquo;quite honestly upset.&rdquo;</span></p><p></p><p><span>&ldquo;I was quite honestly upset over the depiction of Lady Liberty holding a snake instead of a torch,&quot; Cueno said. &quot;They completely disregarded the significance of our Lady Liberty.&rdquo;</span></p><p></p><p><span>Cueno also commented on the mask-wearing in the mural.&nbsp;</span></p><p></p><p><span><a href="https://campusreform.org/article?id=18070" target="_blank">[RELATED: Christian university commissions pro-LGBTQ, pro-Democratic murals for dormitory]</a></span></p><p></p><p><span>&ldquo;The masks being painted look to me as virtue signaling. &#39;Look at us burning down businesses, destroying cities but at least we&rsquo;re wearing our masks so we don&rsquo;t get covid,&quot; the student said.&nbsp;</span></p><p></p><p><span>Trenton Lamar, another student at the University of West Florida, feels that the mural &ldquo;[instills] an image of violence towards police.&rdquo;</span></p><p></p><p><span>&ldquo;The Black Lives Matter movement caused mass destruction throughout all of the United States and the mural has even portrayed that as well,&rdquo; Lamar told<em>&nbsp;</em></span><span><em>Campus Reform</em></span><span>.</span></p><p></p><p><span>He added, &ldquo;There is absolutely no need for something like that in a school environment.&rdquo;</span></p><p></p><p><span><em>Campus Reform</em>&nbsp;</span><span>reached out to the University of West Florida, Gregory Tomso, and Marzia Ransom for comment, but did not receive a response.&nbsp;</span></p><p></p><p><span><strong>Follow&nbsp;</strong></span><strong><a href="https://twitter.com/thelogandubil"><span>@thelogandubil</span></a></strong><span><strong>&nbsp;on Twitter</strong></span></p><p></p></div><div style="display:flex;justify-content:space-between;width:100%;max-width:800px;align-items:center;margin-top:30px" class="article_tag_share_container"><div><div style="font-size:14px;margin-bottom:5px" class="article_tags_bottom_text"><strong>Tags</strong></div><div><a target="_blank" style="color:var(--red)" href="/articles?topic=Florida"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Florida</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=BLM"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">BLM</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Feminism"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Feminism</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=COVID-19"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">COVID-19</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=riot"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">riot</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=library"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">library</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=University of West Florida"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">University of West Florida</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=mural"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">mural</button></a></div></div><div><div style="font-size:14px;margin-bottom:5px" class="article_share_bottom_text"><strong>Share this article</strong></div><div><div class="addthis_inline_share_toolbox"></div></div></div></div></section><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e3c89bada9cfbbc"></script></article><div style="max-width:1000px;margin-top:40px;width:calc(100% - 350px);padding-top:40px" class="border_top article_page_below"><section class="text_section" style="margin:0 auto;margin-bottom:50px"><div class="grid grid_2 staff_card_grid"><a href="/profile?pid=5457497"><img src="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoidXNlcnBob3Rvcy82ZmIyZDI0MjVhYjBhNzk0NTQyNjc2NGNhZTk2YTA1NC9TY3JlZW4gU2hvdCAyMDIyLTAxLTI1IGF0IDIuNTguMjcgUE0ucG5nIiwiZWRpdHMiOnsiZ3JheXNjYWxlIjp0cnVlLCJyZXNpemUiOnsid2lkdGgiOjM1MH19fQ==" class="staff_card_image" alt="Staff image"/></a><div><a href="/profile?pid=5457497"><h3>Logan<!-- --> <!-- -->Dubil &#x27;23</h3><span style="font-size:16px;opacity:0.7"><em>Pennsylvania Campus Correspondent</em></span><p style="padding-top:10px">Logan Dubil is a Pennsylvania Correspondent for Campus Reform. He is currently a junior at Point Park University majoring in Marketing and Sales as well as minoring in Political Science, hoping to graduate in the Spring of 2023. Throughout high school and his early years of college, Logan's passion for journalism and conservatism saw a significant spike, which led him to apply for the Campus Reform Correspondent Program. Besides writing...</p></a><div class="flex align_center inline_between staff_card_button_container" style="height:auto;margin-top:20px"><div class="flex align_center flex_col_sm" style="height:auto"><a href="/profile?pid=5457497"><button name="Author profile" class="small_button staff_card_button" style="margin-right:10px">View Profile</button></a><div class="staff_card_button_container"></div></div></div></div></div></section><div>
              <div id="zergnet-widget-87435"></div>

              <script language="javascript" type="text/javascript">
                  (function() {
                      var zergnet = document.createElement('script');
                      zergnet.type = 'text/javascript'; zergnet.async = true;
                      zergnet.src = 'https://www.zergnet.com/zerg.js?id=87435';
                      var znscr = document.getElementsByTagName('script')[0];
                      znscr.parentNode.insertBefore(zergnet, znscr);
                  })();
              </script>
              </div><div class="placeholder_block signup_card full_sm devo_card_article" style="padding:40px;width:calc(100% - 80px);border:6px solid var(--red)"><p><h2 style="margin-top:-20px;font-size:42px;margin-bottom:20px;font-weight:900;letter-spacing:1px">What you stand for is what defines you</h2>Conservative students on college campuses are marginalized, threatened, and silenced by threatening students who oppose their views, or radicalized liberal professors or administrators. Campus Reform—and readers like you—are pushing back. Progressives would rather threaten you with violence, silence your conservative views, or call for you to be &quot;canceled&quot; from our society if you oppose them. They say your views are dangerous, hateful, fearful, or racist.<div style="margin-bottom:25px;font-size:23px;font-weight:700">They have it all wrong. What we stand for defines us—it always has.</div><strong>We can no longer remain silent.</strong> It is time for conservatives young and old to unite as a single voice to boldly proclaim what we stand for and oppose the mob.<br/><h3 style="margin-bottom:25px;font-size:28px">Will you join with us, select the principles you stand for, and sign your name below?</h3><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the preservation of free speech all across our country—where I&#x27;m allowed to express my beliefs without fear of condemnation if my opinion differs from yours.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for protections for conservative students who are illegally being threatened or silenced on college campuses all across our country.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the federal funding to be pulled from colleges and universities when they silence conservative views or students.</div></div></p><div class="signup_card_inner" style="margin-top:30px"><div><div id="reactHubspotForm1016856" style="display:none"></div><div>Loading...</div></div></div></div><br/><br/><div shortname="https-www-campusreform-org-3" config="[object Object]" id="disqus_thread"></div><br/><br/></div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-c2f8a13f540a79516397.js"></script><script src="/_next/static/chunks/main-bc9067b4cf99c7ba83bf.js" async=""></script><script src="/_next/static/chunks/webpack-30dcbc8561fdb876bdcc.js" async=""></script><script src="/_next/static/chunks/framework.9888da6a60f7f07a8acb.js" async=""></script><script src="/_next/static/chunks/a4d09975995cdd886947cdcfd168498b36271337.d61e3d4cca992e3a2b70.js" async=""></script><script src="/_next/static/chunks/pages/_app-4d91ad85e3f0a531dc38.js" async=""></script><script src="/_next/static/chunks/75fc9c18.851b46342beeff380cfd.js" async=""></script><script src="/_next/static/chunks/f2f3a213f207a4617e34d40baeaeba9aec2e5002.5e8161fcb451fd10d983.js" async=""></script><script src="/_next/static/chunks/95648d9a2e15e368ff2c68f2421e97c3dcf3cfcc.78bf7a87520a3b8aad23.js" async=""></script><script src="/_next/static/chunks/3a89c56fb971aa68edc52a19007f8376f4c98e44.115a988f7b9dc40aa2ad.js" async=""></script><script src="/_next/static/chunks/533837535049af0f36c91cfdcf48e8f42a9afa7a.4261902e1be13c781f7f.js" async=""></script><script src="/_next/static/chunks/pages/article-150e6fd332532e190a98.js" async=""></script><script src="/_next/static/4Y0yYLrqeeK9uV37uK7W9/_buildManifest.js" async=""></script><script src="/_next/static/4Y0yYLrqeeK9uV37uK7W9/_ssgManifest.js" async=""></script><footer><div class="main_container" style="width:100%"><div class="grid grid_3" style="margin-bottom:20px"><div class="footer_list"></div><div style="text-align:center"><a href="https://leadershipinstitute.org" target="_blank" rel="noopener"><img src="/static/squareLogoWithText.svg" class="footer_li_logo" alt="Leadership Institute logo" width="200" height="48"/></a></div><div class="footer_list" style="text-align:left"></div></div><div class="copyright"><span>Copyright © 2022 Leadership Institute</span><br/><span>All rights reserved</span><br/><span>v1.02</span></div></div></footer></body></html>