<!DOCTYPE html><html lang="en"><title>Campus Reform the #1 Source for College News</title><head><script async="" defer="" data-domain="campusreform.org" src="https://plausible.io/js/plausible.js"></script><link rel="icon" type="image/png" href="static/cro.ico"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="stylesheet" href="/static/styles.css"/><link defer="" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700&amp;display=swap" rel="stylesheet"/><link rel="preconnect" href="https://www.googletagmanager.com"/><link rel="preconnect" href="https://s3.amazonaws.com"/><link rel="preconnect" href="https://connect.facebook.net"/><link href="https://fonts.googleapis.com/css?family=Lato:300,400,400i,700,700i,900&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Yeseva+One&amp;display=swap" rel="stylesheet"/><script charset="utf-8" type="text/javascript" defer="" src="https://js.hsforms.net/forms/v2.jshttps://theleadership-rlk9065.slack.com/js.hsforms.net/forms/v2.js"></script><script async="" defer="" src="https://www.googletagmanager.com/gtag/js?id=G-64SLHK2YQJ"></script><script src="https://cdn.ravenjs.com/3.26.4/raven.min.js" crossorigin="anonymous"></script><script defer="" src="/static/quotes.js"></script><script src="/static/misc.js"></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=800914796649423&amp;ev=PageView&amp;noscript=1"/></noscript><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQV3JSG" height="0" width="0" style="display:none"></iframe></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:image" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTg0OTAvZ3Q5OGxVbnRpdGxlZGRlc2lnblQuMjc2IiwiZWRpdHMiOnsiZ3JheXNjYWxlIjpmYWxzZSwicmVzaXplIjp7IndpZHRoIjoxMDAwfX19"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CampusReform"/><meta name="twitter:image:src" content="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoiMTg0OTAvZ3Q5OGxVbnRpdGxlZGRlc2lnblQuMjc2IiwiZWRpdHMiOnsiZ3JheXNjYWxlIjpmYWxzZSwicmVzaXplIjp7IndpZHRoIjoxMDAwfX19"/><meta name="twitter:description" content="The Brown and White Editorial Board published a piece critical of traditional celebrations of the Thanksgiving holiday."/><meta name="description" content="The Brown and White Editorial Board published a piece critical of traditional celebrations of the Thanksgiving holiday."/><meta property="og:title" content="&#x27;This is not our land&#x27;: Students pen editorial on &#x27;dark origins&#x27; of Thanksgiving
"/><meta property="og:type" content="article"/><meta property="og:description" content="The Brown and White Editorial Board published a piece critical of traditional celebrations of the Thanksgiving holiday."/><meta property="fb:app_id" content="127484367480"/><meta property="fb:admins" content="517529912"/><meta property="fb:admins" content="19226500"/><script id="twitter-wjs" type="text/javascript" async="" defer="" src="https://platform.twitter.com/widgets.js"></script><title>Campus Reform | &#x27;This is not our land&#x27;: Students pen editorial on &#x27;dark origins&#x27; of Thanksgiving
</title><meta name="next-head-count" content="16"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/main-bc9067b4cf99c7ba83bf.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-64af0d63bd42c1456aef.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.9888da6a60f7f07a8acb.js" as="script"/><link rel="preload" href="/_next/static/chunks/235d5bc106648d4118866a10566dbc72e614c9ba.ed9e00d4f2c8138156d3.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-4d91ad85e3f0a531dc38.js" as="script"/><link rel="preload" href="/_next/static/chunks/75fc9c18.8f193e2393b07d969f29.js" as="script"/><link rel="preload" href="/_next/static/chunks/90eb48fb37d5d5adc26b6ce4108ae3d846692427.8e318afb2f593286c1e4.js" as="script"/><link rel="preload" href="/_next/static/chunks/3c572d45d6c5146feed65042073f723fe57f1cc8.076c2d90fe20f346620b.js" as="script"/><link rel="preload" href="/_next/static/chunks/7cffc3d5f74cd092be6e5d81c18d30789b444d23.115a988f7b9dc40aa2ad.js" as="script"/><link rel="preload" href="/_next/static/chunks/8e94a4232d48cb4e697023358f2a1ba3174c5126.050fdceea484cd7c104d.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article-c6b62f785e67a41c6ed9.js" as="script"/></head><body><div id="__next"><div class="article_page"><header><div class="full_height"><div class="flex inline_between align_start header_top"><div class="main_container full_height flex inline_center align_center" style="width:100%"><div class="logo" style="line-height:1.1"><a href="/"><img src="/static/cro_rev_b.png" alt="Logo image" width="300" height="85.7"/></a></div></div></div><div style="width:100%" class="border_bottom"></div><div class="main_container flex inline_between align_center header_bottom header_bottom_outer" style="transform:translateY(-1px);border:none"><div class=" flex inline_between align_center" style="width:100%"><div class="header_social flex inline_end align_center"><a href="https://twitter.com/campusreform" target="_blank" rel="noopener noreferrer"><button name="Twitter" aria-label="Twitter" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg></button></a><a href="https://www.facebook.com/CampusReform/" target="_blank" rel="noopener noreferrer"><button name="Facebook" aria-label="Facebook" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg></button></a><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank" rel="noopener noreferrer"><button name="Youtube" aria-label="Youtube" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg></button></a><a href="https://www.instagram.com/campusreform/?hl=en" target="_blank" rel="noopener noreferrer"><button name="Instagram" aria-label="Instagram" class="small_button red_button" style="margin-right:10px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(2px)"><rect x="2" y="2" width="20" height="20" rx="5" ry="5"></rect><path d="M16 11.37A4 4 0 1 1 12.63 8 4 4 0 0 1 16 11.37z"></path><line x1="17.5" y1="6.5" x2="17.51" y2="6.5"></line></svg></button></a></div><div class="full_height flex inline_left align_center" style="transform:translateX(60px)"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self" style="color:var(--red)">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_blank">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self" style="color:var(--red)">Send A Tip</a></div><a href="https://secure.campusreform.org/cro/" target="_blank" rel="noopener"><button aria-label="Donate" name="Donate" class="red_button small_button donate_button">Donate</button></a></div><div class="flex align_center inline_end header_search_container" style="position:relative;z-index:1000" aria-label="Search" name="Search"><label for="search" style="opacity:0;visibility:collapse">search</label><input type="text" id="search" class="search_input search_input_focused" placeholder="Search" value="" autoComplete="off" style="color:black !important;opacity:1;background:rgba(230,230,230)"/><button aria-label="Search" name="Search" class="small_button icon_button search_button " style="background:transparent"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="16" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><div class="search_dropdown"><div style="width:100%;text-align:center;margin-top:90px;opacity:0.7">No results</div></div><div class="full_height flex inline_left align_center" style="margin-left:20px"><button aria-label="login" name="Log in" class=" small_button" style="height:32px;opacity:0.6;color:black;padding-right:7px">Log in</button></div></div></div></div><div style="width:100%" class="border_bottom"></div></div></header><main style="margin-top:0;margin-bottom:100px"><nav class=" undefined"><div class="main_container flex inline_between align_center"><div class="logo" style="font-size:20px;margin-right:40px"><a href="/"><img alt="logo" src="static/cro_icon_white.png" style="height:38px;width:42px;transform:translateY(4px)"/></a></div><div class="nav_container full_height flex inline_left align_center" style="width:500px"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:48px !important"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><a href="https://secure.campusreform.org/cro/"><button aria-label="Donate" class="red_button small_button donate_button" name="Donate button" style="border-color:var(--light_red);background:var(--black);color:var(--light_red);font-weight:600;padding-left:10px">Donate</button></a></div><button class="small_button icon_button white_button hide_xs" name="Youtube" aria-label="Youtube" style="color:var(--white)"><a href="https://www.youtube.com/channel/UCA8sK_Bba0Eb-k33bD0ldhw" target="_blank"><div class="flex align_center" style="align-items:center;padding-right:5px"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22.54 6.42a2.78 2.78 0 0 0-1.94-2C18.88 4 12 4 12 4s-6.88 0-8.6.46a2.78 2.78 0 0 0-1.94 2A29 29 0 0 0 1 11.75a29 29 0 0 0 .46 5.33A2.78 2.78 0 0 0 3.4 19c1.72.46 8.6.46 8.6.46s6.88 0 8.6-.46a2.78 2.78 0 0 0 1.94-2 29 29 0 0 0 .46-5.25 29 29 0 0 0-.46-5.33z"></path><polygon points="9.75 15.02 15.5 11.75 9.75 8.48 9.75 15.02"></polygon></svg>Youtube</div></a></button><button name="Menu" aria-label="Menu" class="nav_menu_button small_button icon_button" style="border:1px solid white;color:white"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="transform:translateY(1px)"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg></button></div><div class="mobile_nav"><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="video" target="_self">Video</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="about" target="_self">About</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="newsTeam" target="_self">Writers</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="newsTeam" target="_self">News team</a></div><div class="nav_item nav_sub_item"><a href="correspondents" target="_self">Correspondents</a></div><div class="nav_item nav_sub_item"><a href="alumni" target="_self">Alumni</a></div><div class="nav_item nav_sub_item"><a href="faculty" target="_self">Faculty Contributors</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="joinus" target="_self">Join Us</a><div class="nav_item_dropdown" style="z-index:10000000000000;top:"><div class="nav_item nav_sub_item"><a href="correspondent" target="_self">Become a Correspondent</a></div><div class="nav_item nav_sub_item"><a href="https://secure.campusreform.org/cro/" target="_self">Become a Donor</a></div><div class="nav_item nav_sub_item"><a href="tip" target="_self">Send a tip</a></div></div></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="tip" target="_self">Send A Tip</a></div><div class="nav_item" style="z-index:10000000000000;position:relative"><a href="/articles" target="_self">Search</a></div></div></nav><div class="main_container main_container_article" style="margin-top:100px"><article class="article_container"><section style="max-width:1400px;margin:0 auto;margin-bottom:10px;position:relative"><h1 style="margin-top:30px;margin-bottom:20px;width:calc(100% - 350px)">&#x27;This is not our land&#x27;: Students pen editorial on &#x27;dark origins&#x27; of Thanksgiving
</h1><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">The Brown and White Editorial Board published a piece critical of traditional celebrations of the Thanksgiving holiday.</h3><h3 class="section_header article_subtitle" style="width:calc(100% - 350px);height:auto;font-size:20px;margin-bottom:0;margin-top:40px;font-weight:700;line-height:1.4;opacity:0.9;border-left:4px solid var(--darker)">The editorial also critiques Lehigh University for not having a &#x27;Land Acknowledgement,&#x27; which has become more popular among American colleges. </h3><div style="height:40px" class="hide_xxs"></div><div style="display:flex" class="article_top_container_mod"><div style="position:relative;width:calc(100% - 350px)" class="banner_container"><div style="width:100%;margin-bottom:50px;position:absolute;left:0;z-index:0" class="article_banner">    <div style="height: 100%; width: 100%; overflow: hidden;">      <div style="background: rgb(235,236,230); width: 100%; height: 100%;">        <div style="display: flex; width: 100%; height: 100%; flex-wrap: wrap; filter: blur(50px);">          <div style="background: rgb(197,183,173); width: 25%; height: 25%"></div>          <div style="background: rgb(175,160,142); width: 25%; height: 25%"></div>          <div style="background: rgb(234,152,46); width: 25%; height: 25%"></div>          <div style="background: rgb(228,133,38); width: 25%; height: 25%"></div>          <div style="background: rgb(177,170,43); width: 25%; height: 25%"></div>          <div style="background: rgb(146,85,42); width: 25%; height: 25%"></div>          <div style="background: rgb(173,122,102); width: 25%; height: 25%"></div>          <div style="background: rgb(235,236,230); width: 25%; height: 25%"></div>          <div style="background: rgb(131,102,68); width: 25%; height: 25%"></div>          <div style="background: rgb(55,32,23); width: 25%; height: 25%"></div>          <div style="background: rgb(120,72,37); width: 25%; height: 25%"></div>          <div style="background: rgb(98,71,43); width: 25%; height: 25%"></div>          <div style="background: rgb(87,67,40); width: 25%; height: 25%"></div>          <div style="background: rgb(162,103,74); width: 25%; height: 25%"></div>          <div style="background: rgb(139,88,48); width: 25%; height: 25%"></div>          <div style="background: rgb(183,168,154); width: 25%; height: 25%"></div>        </div>      </div>    </div>  </div><span class="article_banner" style="display:inline-block;object-fit:cover;width:calc(100%);z-index:1;position:absolute;left:0"></span></div><div style="padding-left:50px;width:300px" class="hide_sm hide_print"><div class="trending_float" style="width:300px;top:10px;position:absolute;border-radius:10px"><section id="top_stories" class="text_left"><div class="section_header">Trending</div><div class="top_block grid grid_1 grid_sm_gap_0"><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">1</div><a href="/article?id=18448" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18448" style="margin-bottom:0">Stanford students more than twice as likely to wear a mask on bicycle than helmet: Anal…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=5457197"><span style="font-weight:400">By </span><strong>Addison<!-- --> <!-- -->Smith</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">2</div><a href="/article?id=18468" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18468" style="margin-bottom:0">Ben Shapiro had a &#x27;blast&#x27; with leftist students shaken by his appearance at FSU
</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=5457343"><span style="font-weight:400">By </span><strong>Ben<!-- --> <!-- -->Zeisloft</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">3</div><a href="/article?id=18463" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18463" style="margin-bottom:0">WATCH: Students stunned by Thanksgiving inflation, say Americans were better off under …</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=5457197"><span style="font-weight:400">By </span><strong>Addison<!-- --> <!-- -->Smith</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">4</div><a href="/article?id=18460" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18460" style="margin-bottom:0">EXCLUSIVE: Students behind viral ASU video face Code of Conduct charges. Faculty say th…</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097039"><span style="font-weight:400">By </span><strong>Sterling<!-- --> <!-- -->Mosley</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">5</div><a href="/article?id=18457" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18457" style="margin-bottom:0">Students stage drag show in university affiliated church
</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=5457365"><span style="font-weight:400">By </span><strong>Robert<!-- --> <!-- -->Schmad</strong></a></span></div></div></div><div class="flex align_start trending_block"><div style="margin-right:13px;font-weight:900;font-size:15px;opacity:0.75">6</div><a href="/article?id=18459" style="margin-bottom:0"><div class="top_block_image" style="position:relative"><span class="top_block_image" style="display:inline-block;object-position:center;object-fit:cover;position:relative"></span></div></a><div class="top_block_title_container"><div class="top_block_title"><a href="/article?id=18459" style="margin-bottom:0">Are ‘fairness,’ ‘data’ code words for White supremacy? Yes, according to one professor …</a><br/><div style="height:0"></div><span class="featured_block_author trending_block_author"><a href="/profile?pid=6097080"><span style="font-weight:400">By </span><strong>Katelynn<!-- --> <!-- -->Richardson</strong></a></span></div></div></div></div></section></div></div></div></section><section style="max-width:1000px;width:calc(100% - 350px);flex-direction:column" class="flex inline_center align_center article_main full_xs"><div style="width:100%;max-width:800px;margin-bottom:5px" class="no_mg_sm"><div class="flex inline_between" style="flex-wrap:wrap"><div class="article_info_top"><div style="font-size:18px;margin-bottom:5px;line-height:19px"><strong><a style="color:var(--red)" class="red" href="/profile?pid=6097259">Alexa Schwerha</a></strong><span style="font-size:14px;opacity:0.8"> <!-- -->|<!-- --> <!-- -->Contributor</span></div><div style="font-size:14px;margin-bottom:0;font-weight:700;opacity:0.8">Tuesday, November 23, 2021 4:06 PM</div></div><div class="article_share_top"><div>
                  <div class="addthis_inline_share_toolbox"></div></div></div></div></div><div style="margin:0 auto" class="articlediv" id="article_text"><p></p><p>A student publication at Lehigh University called <em>The Brown and White</em> published an article in early November titled <a href="https://thebrownandwhite.com/2021/11/01/editorial-this-land-is-not-our-land/">&ldquo;This is not our land,&rdquo;</a> calling to attention the so-called &ldquo;dark history&rdquo; of Thanksgiving.&nbsp;</p><p></p><p>&ldquo;This is not our land&rdquo; is an editorial from Lehigh University&rsquo;s student publication, The Brown and White, that reminds readers that Americans &ldquo;reside on stolen land after colonizers - many of whom could potentially be our ancestors- took advantage of the indigneous people and claimed this land as our own.&rdquo;</p><p></p><p>&ldquo;English settlers threatened, killed and abused the Native Americans to build a &lsquo;New World&rsquo; that was already their own&rdquo;, the article writes.&nbsp;</p><p></p><p><em>Campus Reform</em> spoke with Marietta Sisca, president of the Leigh University College Republicans, about balancing the importance of learning history and commemorating the holiday.</p><p></p><p>&ldquo;[The editorial] comes from a place of good intention, but the execution of what they&rsquo;re trying to say comes off a little strange to me,&rdquo; Sisca said.</p><p></p><p>&ldquo;And while I think that, yes, it is always important that we learn our history, lest we be doomed to repeat it,&rdquo; Sisca continued, &ldquo;there is also a tolerance in the article where they&rsquo;re trying to shift blame onto people in the modern day for what happened centuries ago.&rdquo;</p><p></p><p><a href="https://www.campusreform.org/article?id=18472">[RELATED: Leftist Thanksgiving event asked students &#39;what America should do in place of this celebration&#39;]</a></p><p></p><p>She added that &ldquo;blaming people today for the atrocities that were committed hundreds and hundreds of years ago&rdquo; was &ldquo;counter-productive.&rdquo;&nbsp;</p><p></p><p>The editorial claims that Lehigh, which is a private institution located in Bethlehem, Pennsylvania, may reside on territory that used to belong to the Lenni-Lenape people.&nbsp;</p><p></p><p>While Lehigh has not made an official statement acknowledging or affirming this, it is a trend that is being seen across the country.</p><p></p><p>Princeton University, located in New Jersey, issued a <a href="https://inclusive.princeton.edu/initiatives/building-community/native-american-indigenous-inclusion/land-acknowledgements">statement</a> recognizing their presence on the former Lenni-Lenape territory.&nbsp;</p><p></p><p>&quot;The Land on which Princeton University stands is part of the ancient homeland and traditional territory of the Lenape people. We pay respect to Lenape peoples past, present, and future and their continuing presence in the homeland and throughout the Lenape diaspora,&quot; the statement reads.&nbsp;</p><p></p><p>At the <a href="https://library.uoregon.edu/honoring-native-peoples-and-lands">University of Oregon</a>, a land acknowledgement pays tribute to the Kalapuya people. The statement was read at the start of a virtual event held last week titled <a href="https://calendar.uoregon.edu/event/thanks_but_no_thanks-giving_decolonizing_an_american_holiday_4201#.YZfuc9DMKUk">&ldquo;Thanks, but No Thanks-giving: Decolonizing an American Holiday.&rdquo;</a></p><p></p><p><a href="https://www.campusreform.org/article?id=18052">[RELATED: UIC places Native American land acknowledgements around campus]</a></p><p></p><p><em>The Brown and White</em> editors noted the lack of acknowledgement from the university, leaving them to speculate about the origins of their history.</p><p></p><p>&ldquo;With no land acknowledgement of our own, we only wonder if Lehigh was built upon Lenape land. The odds are high that this land is not ours, yet we&rsquo;re still left clueless about the history,&rdquo; they wrote.&nbsp;</p><p></p><p>The authors do recognize that the holiday can be considered a day to be thankful and enjoy the company of loved ones, but they persist that the holiday remains tainted with &ldquo;dark origins.&rdquo;</p><p></p><p>&ldquo;The damage done over the past three centuries has generated lasting effects on the indigenous people who are still here,&rdquo; the editorial further stated.&nbsp;</p><p></p><p>Sisca maintains that this mindset is not productive.</p><p></p><p>&ldquo;It&rsquo;s important that [we] learn our history and acknowledge our history, but that doesn&rsquo;t mean that we have to cancel Thanksgiving or stop celebrating what we have to be thankful for, especially after the difficult past two years that we have had,&rdquo; she said. &ldquo;Learning of history should be a year-round endeavor and not just the topic of conversation every time a major holiday pops up.&rdquo;</p><p></p><p><em>Campus Reform</em> reached out to &ldquo;The Brown and White&rdquo; and Lehigh University for comment. The article will be updated accordingly.</p><p></p></div><div style="display:flex;justify-content:space-between;width:100%;max-width:800px;align-items:center;margin-top:30px" class="article_tag_share_container"><div><div style="font-size:14px;margin-bottom:5px" class="article_tags_bottom_text"><strong>Tags</strong></div><div><a target="_blank" style="color:var(--red)" href="/articles?topic=Thanksgiving"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Thanksgiving</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Student journalism"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Student journalism</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=land acknowledgment"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">land acknowledgment</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Native Americans"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Native Americans</button></a><a target="_blank" style="color:var(--red)" href="/articles?topic=Lehigh University"><button name="Tag" class="small_button red_button" style="margin-right:10px;margin-top:10px">Lehigh University</button></a></div></div><div><div style="font-size:14px;margin-bottom:5px" class="article_share_bottom_text"><strong>Share this article</strong></div><div><div class="addthis_inline_share_toolbox"></div></div></div></div></section><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e3c89bada9cfbbc"></script></article><div style="max-width:1000px;margin-top:40px;width:calc(100% - 350px);padding-top:40px" class="border_top article_page_below"><section class="text_section" style="margin:0 auto;margin-bottom:50px"><div class="grid grid_2 staff_card_grid"><a href="/profile?pid=6097259"><img src="https://img.campusreform.org/eyJidWNrZXQiOiJjYW1wdXMucmVmb3JtIiwia2V5IjoidXNlcnBob3Rvcy8wMmI2MGM3MTI0ZDZmM2VkY2VjNTJhNjIwNGM5YWM4Zi9JbWFnZSBmcm9tIGlPUy5wbmciLCJlZGl0cyI6eyJncmF5c2NhbGUiOnRydWUsInJlc2l6ZSI6eyJ3aWR0aCI6MzUwfX19" class="staff_card_image" alt="Staff image"/></a><div><a href="/profile?pid=6097259"><h3>Alexa<!-- --> <!-- -->Schwerha</h3><span style="font-size:16px;opacity:0.7"><em>Contributor</em></span><p style="padding-top:10px">Alexa Schwerha is the Regional Field Coordinator at Leadership Institute for Texas and New Mexico. She attends Kent State University and is studying Communication Studies and Political Science. 

On campus, she served on the executive board of the Kent State Turning Point USA chapter, founded Students for Trump at Kent State, and was the Campaign Liaison for the Kent State College Republicans. </p></a><div class="flex align_center inline_between staff_card_button_container" style="height:auto;margin-top:20px"><div class="flex align_center flex_col_sm" style="height:auto"><a href="/profile?pid=6097259"><button name="Author profile" class="small_button staff_card_button" style="margin-right:10px">View Profile</button></a><div class="staff_card_button_container"></div></div></div></div></div></section><div>
              <div id="zergnet-widget-87435"></div>

              <script language="javascript" type="text/javascript">
                  (function() {
                      var zergnet = document.createElement('script');
                      zergnet.type = 'text/javascript'; zergnet.async = true;
                      zergnet.src = 'https://www.zergnet.com/zerg.js?id=87435';
                      var znscr = document.getElementsByTagName('script')[0];
                      znscr.parentNode.insertBefore(zergnet, znscr);
                  })();
              </script>
              </div><div class="placeholder_block signup_card full_sm devo_card_article" style="padding:40px;width:calc(100% - 80px);border:6px solid var(--red)"><p><h2 style="margin-top:-20px;font-size:42px;margin-bottom:20px;font-weight:900;letter-spacing:1px">What you stand for is what defines you</h2>Conservative students on college campuses are marginalized, threatened, and silenced by threatening students who oppose their views, or radicalized liberal professors or administrators. Campus Reform—and readers like you—are pushing back. Progressives would rather threaten you with violence, silence your conservative views, or call for you to be &quot;canceled&quot; from our society if you oppose them. They say your views are dangerous, hateful, fearful, or racist.<div style="margin-bottom:25px;font-size:23px;font-weight:700">They have it all wrong. What we stand for defines us—it always has.</div><strong>We can no longer remain silent.</strong> It is time for conservatives young and old to unite as a single voice to boldly proclaim what we stand for and oppose the mob.<br/><h3 style="margin-bottom:25px;font-size:28px">Will you join with us, select the principles you stand for, and sign your name below?</h3><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the preservation of free speech all across our country—where I&#x27;m allowed to express my beliefs without fear of condemnation if my opinion differs from yours.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for protections for conservative students who are illegally being threatened or silenced on college campuses all across our country.</div></div><br/><br/><div style="display:flex;align-items:center"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" style="margin-right:12px"><polyline points="20 6 9 17 4 12"></polyline></svg><div style="width:calc(100% - 70px)">I stand for the federal funding to be pulled from colleges and universities when they silence conservative views or students.</div></div></p><div class="signup_card_inner" style="margin-top:30px"><div><div id="reactHubspotForm193108" style="display:none"></div><div>Loading...</div></div></div></div><br/><br/><div shortname="https-www-campusreform-org-3" config="[object Object]" id="disqus_thread"></div><br/><br/></div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-db0d1cb181866800bd64.js"></script><script src="/_next/static/chunks/main-bc9067b4cf99c7ba83bf.js" async=""></script><script src="/_next/static/chunks/webpack-64af0d63bd42c1456aef.js" async=""></script><script src="/_next/static/chunks/framework.9888da6a60f7f07a8acb.js" async=""></script><script src="/_next/static/chunks/235d5bc106648d4118866a10566dbc72e614c9ba.ed9e00d4f2c8138156d3.js" async=""></script><script src="/_next/static/chunks/pages/_app-4d91ad85e3f0a531dc38.js" async=""></script><script src="/_next/static/chunks/75fc9c18.8f193e2393b07d969f29.js" async=""></script><script src="/_next/static/chunks/90eb48fb37d5d5adc26b6ce4108ae3d846692427.8e318afb2f593286c1e4.js" async=""></script><script src="/_next/static/chunks/3c572d45d6c5146feed65042073f723fe57f1cc8.076c2d90fe20f346620b.js" async=""></script><script src="/_next/static/chunks/7cffc3d5f74cd092be6e5d81c18d30789b444d23.115a988f7b9dc40aa2ad.js" async=""></script><script src="/_next/static/chunks/8e94a4232d48cb4e697023358f2a1ba3174c5126.050fdceea484cd7c104d.js" async=""></script><script src="/_next/static/chunks/pages/article-c6b62f785e67a41c6ed9.js" async=""></script><script src="/_next/static/JbiLyLMvcvswwwYbLoA13/_buildManifest.js" async=""></script><script src="/_next/static/JbiLyLMvcvswwwYbLoA13/_ssgManifest.js" async=""></script><footer><div class="main_container" style="width:100%"><div class="grid grid_3" style="margin-bottom:20px"><div class="footer_list"></div><div style="text-align:center"><a href="https://leadershipinstitute.org" target="_blank" rel="noopener"><img src="/static/squareLogoWithText.svg" class="footer_li_logo" alt="Leadership Institute logo" width="200" height="48"/></a></div><div class="footer_list" style="text-align:left"></div></div><div class="copyright"><span>Copyright © 2021 Leadership Institute</span><br/><span>All rights reserved</span><br/><span>v1.02</span></div></div></footer></body></html>